No Banners - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier All Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 26th, 2007, 06:03 PM   #1
jeepfreak81
81 inches of fun
 
jeepfreak81's Avatar
 
Join Date: 11-10-05
Location: Lennon, Mi
Posts: 12,180
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to jeepfreak81 Send a message via MSN to jeepfreak81 Send a message via Yahoo to jeepfreak81
Default No Banners

What happened to the big GL4x4 logo etc on the upper left? I haven't been getting the local guys banners either in the upper right?

2 different computers?

Looks weird without it
jeepfreak81 is offline   Reply With Quote
Old June 26th, 2007, 09:30 PM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,429
iTrader: (40)
Mentioned: 94 Post(s)
Send a message via AIM to clarkstoncracker
Default

umm, dunno what to tell you.
__________________
clarkstoncracker is offline   Reply With Quote
Old June 26th, 2007, 09:59 PM   #3
Sonicjay
**** Autoguide.
 
Join Date: 11-05-05
Location: No longer here
Posts: 2,566
iTrader: (16)
Mentioned: 2 Post(s)
Default

Are you using Safari?
Sonicjay is offline   Reply With Quote
Old June 27th, 2007, 12:16 AM   #4
ddeadserious
Senior Member
 
ddeadserious's Avatar
 
Join Date: 08-20-06
Location: Plymouth, MI
Posts: 5,078
iTrader: (44)
Mentioned: 0 Post(s)
Send a message via AIM to ddeadserious
Default

Quote:
Originally Posted by Sonicjay View Post
Are you using Safari?
x2. when viewing this site in safari, it puts the logo banner on the bottom of the page.
ddeadserious is offline   Reply With Quote
Old June 27th, 2007, 06:13 AM   #5
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,429
iTrader: (40)
Mentioned: 94 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by Sonicjay View Post
Are you using Safari?
Jay, what is the difference in how safari renders the page? Surprisingly 3% of viewers here use safari.
__________________
clarkstoncracker is offline   Reply With Quote
Old June 27th, 2007, 07:19 AM   #6
Sonicjay
**** Autoguide.
 
Join Date: 11-05-05
Location: No longer here
Posts: 2,566
iTrader: (16)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by clarkstoncracker View Post
Jay, what is the difference in how safari renders the page? Surprisingly 3% of viewers here use safari.
Honestly I'm not sure, although I think it may have something to do with the theme or the CSS or something; all other VBulletin sites I go to look right. Other than the logos being at the bottom of the page, it's normal.
Sonicjay is offline   Reply With Quote
Old June 27th, 2007, 10:34 AM   #7
jeepfreak81
81 inches of fun
 
jeepfreak81's Avatar
 
Join Date: 11-10-05
Location: Lennon, Mi
Posts: 12,180
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to jeepfreak81 Send a message via MSN to jeepfreak81 Send a message via Yahoo to jeepfreak81
Default

I use firefox, I just was asking if they were taken off... just disappeared one day.
jeepfreak81 is offline   Reply With Quote
Old June 27th, 2007, 12:05 PM   #8
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,429
iTrader: (40)
Mentioned: 94 Post(s)
Send a message via AIM to clarkstoncracker
Default

Quote:
Originally Posted by jeepfreak81 View Post
I use firefox, I just was asking if they were taken off... just disappeared one day.
hahahah

you're the first person in the history of the internet to complain that banner ads are gone!

__________________
clarkstoncracker is offline   Reply With Quote
Old June 27th, 2007, 12:43 PM   #9
jeepfreak81
81 inches of fun
 
jeepfreak81's Avatar
 
Join Date: 11-10-05
Location: Lennon, Mi
Posts: 12,180
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to jeepfreak81 Send a message via MSN to jeepfreak81 Send a message via Yahoo to jeepfreak81
Default

Quote:
Originally Posted by clarkstoncracker View Post
hahahah

you're the first person in the history of the internet to complain that banner ads are gone!

nooooooooooooo just the GL4x4 logo :tonka: Gotta bitch about something right :tonka: :tonka:

Adblock decided it was advertisement.... figured it out

Last edited by jeepfreak81; June 27th, 2007 at 02:06 PM.
jeepfreak81 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:48 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
vB Ad Management by =RedTyger=
Page generated in 0.12772 seconds with 46 queries