22re Quit running - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 23rd, 2007, 11:15 AM   #1
jmdzuk
Senior Member
 
jmdzuk's Avatar
 
Join Date: 11-20-05
Location: Lowell MI
Posts: 2,574
iTrader: (13)
Mentioned: 0 Post(s)
Default 22re Quit running

Just picked up a 86 4 runner for the family and dd for the summer .

It ran good drove it around the house for a bit (5 miles),and then all the sudden the charge light came on (battery is good ), then the auto trans wont down shift as well .And it wont start .

The only thing I did was take the top off and Power washed the engine bay ,but drove it for a couple miles after I washed it .


1986
22re auto


Thanks Jeff
jmdzuk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 25th, 2007, 07:38 AM   #2
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,654
iTrader: (1)
Mentioned: 0 Post(s)
Default

I wouyld start with the basics. How is the battery? I had one for 4 months from Autozone and it was crap. I discovered this AFTER going through the pain of removing the alternator from a 22RE (you got to remove the lower coolant hose on an 89 XtraCab I know!). Sounds like something just got wet.

I really don't knw much about the older auto trannys.

Last edited by Rattler; June 25th, 2007 at 02:29 PM.
Rattler is offline   Reply With Quote
Old June 25th, 2007, 10:16 AM   #3
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,198
iTrader: (46)
Mentioned: 32 Post(s)
Default

Sounds like the alternator pooped
kickstand is offline   Reply With Quote
Old June 25th, 2007, 12:05 PM   #4
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,117
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

alternator looks fun to do on a 22RE.
skife is online now   Reply With Quote
Old June 25th, 2007, 04:17 PM   #5
roll-bar Bob
Senior Member
 
roll-bar Bob's Avatar
 
Join Date: 01-20-06
Location: M CITY
Posts: 2,768
iTrader: (3)
Mentioned: 0 Post(s)
Default

SEE IF IT HAS GAS !!!!
roll-bar Bob is offline   Reply With Quote
Old June 25th, 2007, 05:13 PM   #6
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,656
iTrader: (56)
Mentioned: 1 Post(s)
Default

Dead alternator wouldn't cause those issues(not on an instant basis, at least. ), neither would no gas. You got something wet, like a main fuse or something. Go underhood and start checking(with a meter) all of your fuses.
Haggar is offline   Reply With Quote
Old June 25th, 2007, 09:28 PM   #7
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,198
iTrader: (46)
Mentioned: 32 Post(s)
Default

Quote:
Originally Posted by Haggar View Post
Dead alternator wouldn't cause those issues(not on an instant basis, at least. ), neither would no gas. You got something wet, like a main fuse or something. Go underhood and start checking(with a meter) all of your fuses.
Ummm really? Cuz everytime I have lost an alternator the battery light comes on and very shortly following the truck dies....yup just like my 22re did after I smoked the alternator. Weird.

Is that tranny electronically controlled? If so I still say it is POSSIBLE not definately, but possible that it could be the alternator.

I am not saying some of the other suggestions are not hte case either....
kickstand is offline   Reply With Quote
Old June 26th, 2007, 10:38 AM   #8
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

Id try to jump start the truck. I had very similar problems when my alternator went out, also when my battery cable broke. Id Do all the things said earlier. Check fuses, battery, battery cables, and then if that does not fix it pull the alternator and have it tested.
Mud'N'Truck is offline   Reply With Quote
Old June 26th, 2007, 11:22 AM   #9
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,656
iTrader: (56)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by UP_ROKTOY View Post
Ummm really? Cuz everytime I have lost an alternator the battery light comes on and very shortly following the truck dies....yup just like my 22re did after I smoked the alternator. Weird.

Is that tranny electronically controlled? If so I still say it is POSSIBLE not definately, but possible that it could be the alternator.

I am not saying some of the other suggestions are not hte case either....
Yes, its an electronically shifted trans. Hmm, the charge light will come on, but I've driven over 60 miles on a dead alterator before. You just are draining the battery.

If you open the hood on a 20 year old truck, spray it full of water, and then you have electronic malfunctions, the alternator isn't high on the suspect list.
Haggar is offline   Reply With Quote
Old June 26th, 2007, 12:07 PM   #10
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,654
iTrader: (1)
Mentioned: 0 Post(s)
Default

Hell the new ones can do weird shit. I read some thread on Tacoma Territory about a guy power-washing underneath histruck. He got around the taillights too good and it wouldn't go out of gear some crazy shit like that. Maybe RBB knows what it is. I see he posts on there too.
Rattler is offline   Reply With Quote
Old June 26th, 2007, 08:13 PM   #11
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,198
iTrader: (46)
Mentioned: 32 Post(s)
Default

Quote:
Originally Posted by Haggar View Post
Yes, its an electronically shifted trans. Hmm, the charge light will come on, but I've driven over 60 miles on a dead alterator before. You just are draining the battery.

If you open the hood on a 20 year old truck, spray it full of water, and then you have electronic malfunctions, the alternator isn't high on the suspect list.

Makes perfect sense to me, alternator dies, truck runs for 5 miles or so, battery gets below 12 volts or lower, dead battery/charge light/whatever comes on, electronically controlled trans stops shifting, truck has no more juice, dies.

I've driven a long way on a bad alternator also, and I have also driven a very short way on a bad alternator. There is no telling if it is bad, how long it was bad for.

The alternator on my toyota died when I changed the timing chain, I dumped a bunch of coolant into it while undoing a hose.....the next time I ran the truck it died, alternator was smoking.....

All I am saying is it is an easy thing to change and a easy thing to test at the parts store, check it out.
kickstand is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:24 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21292 seconds with 53 queries