Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Pictures and Video
GL4x4 Live! GL4x4 Casino

Pictures and Video A forum for 4x4 related photos and videos







Search
Reply
 
Thread Tools
Old June 17th, 2007, 09:00 PM   #1
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
look what i got today, for free!!

so far all i know is that it's a 85 and has been sitting for about four years. i got it home cleaned the leaves and such out put in a battery and a squirt of starter fluid and it started right up! it's missing the air cleaner and no power gets to the doors of heater but i think it will be a great budget build.
so here's my question what do i got here? i'v seen what some of you know and i would like to know too! i think it has a 2.8gmv6 i'm going to do some searching now thanks

Last edited by luvitmyjeep; November 11th, 2007 at 07:02 PM.
luvitmyjeep is offline   Reply With Quote
Old June 17th, 2007, 09:46 PM   #2
fukkinrizzo
Chrome Trucker Chicks Rul
 
fukkinrizzo's Avatar
 
Join Date: 01-04-07
Location: Port Huron, MI area
Posts: 3,216
iTrader: (3)
cool, the way you drive you need a spare jeep
fukkinrizzo is offline   Reply With Quote
Old June 17th, 2007, 09:59 PM   #3
fullthrottle
2013 King of da Moustache
 
fullthrottle's Avatar
 
Join Date: 11-17-05
Location: flint
Posts: 1,904
iTrader: (40)
Send a message via AIM to fullthrottle
save your self the time and effort those 2.8v6s are dried turds!
fullthrottle is offline   Reply With Quote
Old June 18th, 2007, 06:30 AM   #4
Rattler
Home Sweet Homicide
 
Rattler's Avatar
 
Join Date: 04-17-06
Location: Bei City
Posts: 3,647
iTrader: (1)
Quote:
Originally Posted by fullthrottle View Post
save your self the time and effort those 2.8v6s are dried turds!
You are so correct. My buddy had a Cherokee with one. It was a turd. A big steamy one at that.

Can't beat it for the $$ though.
Rattler is offline   Reply With Quote
Old June 18th, 2007, 09:55 PM   #5
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
hahahahahaha i drove it of the trailer and around the block. it's locked up tight in the rear but i cant get it in to 4wd or nutral i bp'ed it and it's on stands now but no luck. the front shaft spins like crazy but no engage! who got tricks? i am going to rip the diff apart tomarrow but i am keepin the 2,8 in there ntill it blowes!!! as of now there no 5th gear. how can i tell if its a ax15 or a peugot trans? hit me with a fish or send me a link! i can't wait to break this thing!!!!!
luvitmyjeep is offline   Reply With Quote
Old June 18th, 2007, 10:00 PM   #6
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
Quote:
Originally Posted by fukkinrizzo View Post
cool, the way you drive you need a spare jeep
way to call it like you see it!!!! i'm no ritch kid but i'll put their dadddys rig to shame!! build it break it luv it! THATS HOW I ROLL!
luvitmyjeep is offline   Reply With Quote
Old June 18th, 2007, 11:23 PM   #7
nick_n_ii
Senior Member
 
nick_n_ii's Avatar
 
Join Date: 03-12-06
Location: North Muskegon, Michigan
Posts: 1,684
iTrader: (13)
Send a message via Yahoo to nick_n_ii
That year it's not a AX-15
nick_n_ii is offline   Reply With Quote
Old June 19th, 2007, 06:26 AM   #8
Roadhouse
DrivewayJeeper
 
Roadhouse's Avatar
 
Join Date: 11-05-05
Location: Sanford
Posts: 10,953
iTrader: (5)
the peugot(sp?) was the only manual availible behind the 2.8L IIRC
Roadhouse is offline   Reply With Quote
Old June 20th, 2007, 01:34 PM   #9
LuckyCharm4x4
Senior Member
 
LuckyCharm4x4's Avatar
 
Join Date: 11-26-06
Location: South Lyon/Kzoo, MI
Posts: 958
iTrader: (11)
Send a message via AIM to LuckyCharm4x4 Send a message via Skype™ to LuckyCharm4x4
could it be the AX4-4speed, it usually came behind the 4clyinders, but who knows?

~Bry
LuckyCharm4x4 is offline   Reply With Quote
Old June 20th, 2007, 01:51 PM   #10
Dave Kerwin
web wheeling, hard.
 
Dave Kerwin's Avatar
 
Join Date: 11-18-05
Location: SE MI
Posts: 6,667
iTrader: (9)
www.naxja.org
Dave Kerwin is online now   Reply With Quote
Old June 20th, 2007, 05:03 PM   #11
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
Quote:
Originally Posted by DaveKerwin View Post
luvitmyjeep is offline   Reply With Quote
Old June 20th, 2007, 05:43 PM   #12
RDK_YJ88
Never Lift
 
RDK_YJ88's Avatar
 
Join Date: 06-16-06
Location: Fenton, MI
Posts: 2,808
iTrader: (40)
Send a message via AIM to RDK_YJ88
wouldn't that front axle have a vaccum disco. on the pass. side of the axle? if that doesnt engage then u wont have 4wd with an open dif.
RDK_YJ88 is offline   Reply With Quote
Old June 21st, 2007, 05:01 AM   #13
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
Quote:
Originally Posted by RDK_YJ88 View Post
wouldn't that front axle have a vaccum disco. on the pass. side of the axle? if that doesnt engage then u wont have 4wd with an open dif.
where do the vac lines go to?
luvitmyjeep is offline   Reply With Quote
Old June 21st, 2007, 08:17 AM   #14
Grandman
do i look old !
 
Grandman's Avatar
 
Join Date: 11-05-05
Location: West Branch Mi
Posts: 9,864
iTrader: (7)
I have to agree the GM 2.8 was not much of a motor . Lot of issues in the lower end . They did up date that motor at one time but i dont recall the year split . Even the up dated one was not much .

Front sounds like the vacuum motor is not engaging the outer axel . You do not have a chunk of gold there but you do have a toy which can supply some fun . Given the zero cost you can not loose .
Grandman is offline   Reply With Quote
Old June 21st, 2007, 09:54 AM   #15
RDK_YJ88
Never Lift
 
RDK_YJ88's Avatar
 
Join Date: 06-16-06
Location: Fenton, MI
Posts: 2,808
iTrader: (40)
Send a message via AIM to RDK_YJ88
Quote:
Originally Posted by luvitmyjeep View Post
where do the vac lines go to?
Chances are it prob. wont work. but u can bypass it by either rigging up a cable (im sure if you do a search ull find a Write up about that) or if u pull the dissconnect cover off (located on the pass. side axle tube) u will see 2 axles shafts and a ring/gear thing, when u slid it over the two shafts will be connected. If you put the ring/gear thing in the right spot and use some hose clamps on each side then u should have 4wd. Another option is to find an axle shaft out of a non disco axle and just use the long solid axle shaft.

Hope this helps and i hope i didnt make any mistakes.
RDK_YJ88 is offline   Reply With Quote
Old June 21st, 2007, 04:27 PM   #16
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
does this mean i need to have everything hooked up like the air box,and cleaner? i don't have them so can i just block off the loose hoses?
luvitmyjeep is offline   Reply With Quote
Old June 21st, 2007, 06:28 PM   #17
luvitmyjeep
broken
 
luvitmyjeep's Avatar
 
Join Date: 01-31-07
Location: lakeorion mi
Posts: 5,088
iTrader: (13)
well i tried to get that box off but i broke all the bolts so i'm just guna weld everything!
luvitmyjeep is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Pictures and Video
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:32 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.13827 seconds with 44 queries