my Toy log: 6/2/2007 - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 30th, 2007, 01:33 PM   #21
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,117
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

6/30/07:

payday was yesterday, i'm almost broke again.

ordered a cam from summit with these specs:
Camshaft, Mechanical Flat Tappet, Advertised Duration 260/260, Lift .434/.440, Toyota, Each

a little more lift that you suggested and a little less duration.

it says it won't work with computer controlled stuff, i don't see much difference in it compared to the cam you posted except the cam you posted has a split duration, will that effect it much?


also ordered a TRD t-shirt from TRD :D
skife is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 9th, 2007, 10:46 AM   #22
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,117
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

between then and now.


threw the motor together, everything was good, got the head on. on look... the timing chain is loose as a $3 hooker. i was told it was new... everything up front was supposed to be new...

so, today i spent $82 on a head gasket, a timing chain, gears, a tensioner and guides.

This motor will be practically new when i'm done.
skife is offline   Reply With Quote
Old July 14th, 2007, 05:24 PM   #23
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,117
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

7/14/07 motor is in, missing ALOT of bolts and the power steering tensioner pully, i think the mechanic at work was messing with my shit and some of it is gone now.

still need radiator in, vaccume nightmare hooked up, starter put in, alternator hooked up. and key turned :D
skife is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:19 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.07711 seconds with 29 queries