New DD runs like crap... 93 Caprice 305 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 15th, 2007, 08:37 PM   #1
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,308
iTrader: (141)
Mentioned: 0 Post(s)
Default New DD runs like crap... 93 Caprice 305

Check engine light is on (OBD1) and says it's related to low vaccum. Symptoms: start it up and it surges for about 5 seconds until it finally smooths out. Driving down the road you have to "2 foot it" because if you let off the gas, the car will want to stall. Always seems to start back up though unless it's warm, then you have to wait a couple minutes and it starts fine. Almost seems like it's not getting gas but when you look at the injectors shooting out it looks like it's flooding it out. I'm lost, any suggestions?
mrclean is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 15th, 2007, 10:29 PM   #2
Grunto
Senior Member
 
Grunto's Avatar
 
Join Date: 09-10-06
Location: Traverse City
Posts: 513
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to Grunto
Default

Maybe something to do with air intake? Something clogged?

Plugged catalytic converter? If you can get one of those temperture gun things just run it along the exhaust and if it goes from hot to cold at a certain spot then the really hot part is the clog.

I had a clogged cat though and my truck ran like complete crap, I could not rev it past about 3000 rpm's at all and it ran really rough and almost stalled a few times.
Grunto is offline   Reply With Quote
Old May 23rd, 2007, 12:10 PM   #3
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,308
iTrader: (141)
Mentioned: 0 Post(s)
Default

Well it finally broke down so I took it in to be looked at. Looks like it's the lower intake gasket that let go. Should hopefully have it running again today so we'll see if that's the problem.
mrclean is offline   Reply With Quote
Old May 23rd, 2007, 12:32 PM   #4
bigjay
The Man Myth And Legend
 
bigjay's Avatar
 
Join Date: 04-06-07
Location: i can piss on the allegan and barry county line at the same time.. ...
Posts: 5,121
iTrader: (1)
Mentioned: 0 Post(s)
Default

didnt buy the car for gas milage did u??? throw some 22'' on that bad boy and sell it for 3000...lol
bigjay is offline   Reply With Quote
Old May 23rd, 2007, 01:47 PM   #5
mrclean
Silver Lake
 
mrclean's Avatar
 
Join Date: 11-06-05
Location: clarkston, mi
Posts: 6,308
iTrader: (141)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by bigjay View Post
didnt buy the car for gas milage did u??? throw some 22'' on that bad boy and sell it for 3000...lol
Actually I just did put some different wheels/tires on it but they're 15's. I bought the car for a DD because: 1. it was cheap 2. gas mileage is better than my ram. 3. You can't beat the ride of a caprice.
mrclean is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:13 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.13673 seconds with 35 queries