weird sensor - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 4th, 2006, 01:38 PM   #1
scorpio_vette
Senior Member
 
scorpio_vette's Avatar
 
Join Date: 12-03-05
Location: milwaukee
Posts: 1,789
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via MSN to scorpio_vette Send a message via Yahoo to scorpio_vette
Default weird sensor

97 TJ, 4.0L, AX15, NP231

i pulled the tranny, and i noticed a sensor or something hanging there. it has a little round clip on it like the fuel injectors do.

the clip is sitting around the center of the sensor, but the sensor doesn't have any plugs or anything. i didn't even see it when i was unplugging everything. i just noticed it now that i'm getting ready to hang the tranny back in.. it almost looks like the battery temp sensor, but it over the tranny, and i can't figure out what it's for, or if i have to place/lay it in a certain location when i put the tranny back in. i looked all over the net and searched all the forums. i also looked through the sensor and connector diagrams in alldata, i can't find anything. here is the info i got off the sensor:

this is on the top of the sensor
5600 9078
ITT Cannon
024-0092-000
9635-0967

this is on the side of the sensor
086-0058-000
9634-0930
scorpio_vette is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 4th, 2006, 02:05 PM   #2
BigBlkYJ 355
U-Joints Fear Me
 
BigBlkYJ 355's Avatar
 
Join Date: 11-05-05
Location: Clawson
Posts: 3,361
iTrader: (4)
Mentioned: 0 Post(s)
Default

http://www.vintagemusicprojects.com/...J98/etj_8w.pdf

all the wiring diagrams for tjs are in there. there is a section like 8w-80 that gives pics of all the connectors, what they do, and pinouts.
BigBlkYJ 355 is offline   Reply With Quote
Old February 4th, 2006, 02:07 PM   #3
BigBlkYJ 355
U-Joints Fear Me
 
BigBlkYJ 355's Avatar
 
Join Date: 11-05-05
Location: Clawson
Posts: 3,361
iTrader: (4)
Mentioned: 0 Post(s)
Default

here is the connector itself also..

http://www.peigenesis.com/pdfs/ittCa...nnonCSG_28.pdf
BigBlkYJ 355 is offline   Reply With Quote
Old February 4th, 2006, 02:32 PM   #4
scorpio_vette
Senior Member
 
scorpio_vette's Avatar
 
Join Date: 12-03-05
Location: milwaukee
Posts: 1,789
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via MSN to scorpio_vette Send a message via Yahoo to scorpio_vette
Default

that's exactly the connector i'm looking at. according to the 8W-80 chart it is a Torque Converter Clutch Solenoid.

why would i have that if i have a manual??? or do they just put that in all of them so they don't have to make 2 different vehicle harnesses???

so i'm assuming i can just leave it laying on top of the tranny where it was probably hiding before???

thanks for the quick help.

PS: now that i think about it, i did run across that sensor name in alldate, but didn't pay attention to it, cuz it was listed for automatic transmission. now i know better.

Last edited by scorpio_vette; February 4th, 2006 at 02:43 PM.
scorpio_vette is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:22 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10293 seconds with 32 queries