Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 6th, 2007, 08:11 PM   #1
zjkid
Senior Member
 
zjkid's Avatar
 
Join Date: 04-18-07
Location: EL
Posts: 3,928
iTrader: (2)
302 not firing on all cylinders

you guys have any ideas about this. it is a 71 Ford Bronco with custom (homemade) ignition. its not the ignition module or the spark plugs. had it out yesterday and it was running perfect until my dad let me drive it and then it started having problems. please help.
zjkid is offline   Reply With Quote
Old May 8th, 2007, 04:11 PM   #2
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,345
iTrader: (5)
Send a message via AIM to booblinker
Try a non homeade setup.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is online now   Reply With Quote
Old May 8th, 2007, 05:37 PM   #3
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,872
iTrader: (22)
Quote:
Originally Posted by booblinker View Post
Try a non homeade setup.
x2
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old May 8th, 2007, 07:28 PM   #4
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,382
iTrader: (10)
I have to ask how you would know its not your homemade ignition messing up? seems to me the process of illimination would start anyone there.
__________________
Yetti
Yetti is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:04 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07995 seconds with 20 queries