Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old April 11th, 2007, 01:06 PM   #1
adamzr2
numero douce undela
 
adamzr2's Avatar
 
Join Date: 11-12-05
Location: GB/ out of a suitcase
Posts: 2,514
iTrader: (5)
03 Explorer Problems

its a o3 explorer mdx 4.0. its my buddies. he says if hes going below 40 the auto 4 wheel tries engaging. took it in and they said he needed two new tires. put them on and it was fine. rotated tires and its doing it again. any ideas?
adamzr2 is offline   Reply With Quote
Old April 11th, 2007, 01:13 PM   #2
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,873
iTrader: (22)
Wheel speed sensors.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old April 11th, 2007, 01:52 PM   #3
adamzr2
numero douce undela
 
adamzr2's Avatar
 
Join Date: 11-12-05
Location: GB/ out of a suitcase
Posts: 2,514
iTrader: (5)
he says there is also a humming noise coming from the front end. wheel speed sensors aye? ill let him know
adamzr2 is offline   Reply With Quote
Old April 11th, 2007, 02:02 PM   #4
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,873
iTrader: (22)
Quote:
Originally Posted by adamzr2 View Post
he says there is also a humming noise coming from the front end. wheel speed sensors aye? ill let him know
Is the ABS light on? It may not have tripped a code yet that will display the light, but I'm willing to bet there is a code stored in the module.

Humming noise....the hub itself may be failing causing incorrect speed sensor readings. Doesn't matter though, since the sensors probably have to be purchased within a new hub anyways.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old April 11th, 2007, 03:16 PM   #5
adamzr2
numero douce undela
 
adamzr2's Avatar
 
Join Date: 11-12-05
Location: GB/ out of a suitcase
Posts: 2,514
iTrader: (5)
thanks buddy. ill let him know. its still under warranty so he should be good.
later
adam
adamzr2 is offline   Reply With Quote
Old April 11th, 2007, 03:32 PM   #6
GreaseMonkey
Senior Member
 
GreaseMonkey's Avatar
 
Join Date: 11-04-05
Location: Washington, MI
Posts: 17,873
iTrader: (22)
Quote:
Originally Posted by adamzr2 View Post
thanks buddy. ill let him know. its still under warranty so he should be good.
later
adam
Well shit, thanks for wasting my time! You should have told him just to go take it to the dealership! Just messin' with ya.
__________________
Quote:
Originally Posted by kerryann View Post
I am not a lesbian but if I was I would do her.
GreaseMonkey is offline   Reply With Quote
Old April 11th, 2007, 06:31 PM   #7
adamzr2
numero douce undela
 
adamzr2's Avatar
 
Join Date: 11-12-05
Location: GB/ out of a suitcase
Posts: 2,514
iTrader: (5)
well he is worried that there gonna tell him he needs another 2 new tires so im tryin to give him some ideas to tell the service advisor to look into
thaks though
adamzr2 is offline   Reply With Quote
Old April 12th, 2007, 09:23 PM   #8
Tranny Tom
Switcheroo
 
Tranny Tom's Avatar
 
Join Date: 10-13-06
Location: Southfield
Posts: 3,723
iTrader: (55)
There are 2 speed sensors on the t.case that get metal shavings on them and give the computer false readings and engages the 4x4. I've pulled them out, cleaned them and have solved the problem that way. Those vehicles also are notorious for posi clutches going bad. good luck
Tranny Tom is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:49 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.08981 seconds with 28 queries