Goddamn heater - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 20th, 2006, 09:58 PM   #1
Gunsworth
Senior Member
 
Gunsworth's Avatar
 
Join Date: 11-07-05
Location: Birmingham
Posts: 2,529
iTrader: (12)
Mentioned: 2 Post(s)
Send a message via AIM to Gunsworth
Default Goddamn heater

Alright, I tore the controller out and all cables are doin their job, fuse is fine but I get no heat or blowing unless Im goin over 40 or so.

Also It sat for 2 months and when I started it up, the heat was somehow working. Then I shut it off and it didnt owrk again. It hasnt worked in the last 2 years other than that one time.

WTF?
Gunsworth is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old January 20th, 2006, 10:10 PM   #2
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,047
iTrader: (24)
Mentioned: 7 Post(s)
Send a message via Yahoo to shawn
Default

Verify you have 12 volts going ot the motor with the heater on high. sounds like you need a new blowe motor.
shawn is offline   Reply With Quote
Old January 21st, 2006, 12:35 AM   #3
GMCsonoma94
1 wheel peel
 
GMCsonoma94's Avatar
 
Join Date: 11-06-05
Location: michigan
Posts: 1,577
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to GMCsonoma94
Default

what do you mean unless your going over 40? does it start blowing then? i think shawn is right tho sounds like a blower motor, not to difficult to mess with tho.
GMCsonoma94 is offline   Reply With Quote
Old January 21st, 2006, 08:23 AM   #4
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,384
iTrader: (10)
Mentioned: 2 Post(s)
Default

not working unless the engine is reving 40mph? sounds like your water pump took a crap. the impeller tabs have all rotted off and you have reduced volume in the flow capability of the cooling system. put a pump on it and see how it does.
__________________
Yetti
Yetti is offline   Reply With Quote
Old January 26th, 2006, 04:32 PM   #5
Gunsworth
Senior Member
 
Gunsworth's Avatar
 
Join Date: 11-07-05
Location: Birmingham
Posts: 2,529
iTrader: (12)
Mentioned: 2 Post(s)
Send a message via AIM to Gunsworth
Default

My water pump only has about 5K on it, I originally changed that thinkin it was the prob.

The heat blows harder the faster I go. Guess Ill look into the blower motor, if I can find it...
Gunsworth is online now   Reply With Quote
Old January 26th, 2006, 04:43 PM   #6
shawn
Resident HVAC/R Jambi
 
shawn's Avatar
 
Join Date: 11-05-05
Location: Milford/Commerce
Posts: 10,047
iTrader: (24)
Mentioned: 7 Post(s)
Send a message via Yahoo to shawn
Default

Yup, the blower is not blowing. Need to check to see if you got any juice at the motor.
shawn is offline   Reply With Quote
Old January 26th, 2006, 07:58 PM   #7
BigBlkYJ 355
U-Joints Fear Me
 
BigBlkYJ 355's Avatar
 
Join Date: 11-05-05
Location: Clawson
Posts: 3,361
iTrader: (4)
Mentioned: 0 Post(s)
Default

the only reason ur getting heat at speeds is because air is being forced into the cabin through the front vent. like they all said, blower is prob bad.
BigBlkYJ 355 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:05 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14191 seconds with 43 queries