Welder repair/modification... - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Fabrication and body armor
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 3rd, 2007, 09:17 PM   #1
artistic_gore
I own @ halo
 
artistic_gore's Avatar
 
Join Date: 07-05-06
Location: Granite Falls, WA
Posts: 1,128
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to artistic_gore
Default Welder repair/modification...

The knob for speed control on my welder is broken off, it has been since I've owned the thing I just haven't taken the time to fix it yet. I am thinking of going to radio shack to find a replacement but I have a couple few questions.

How do I test the pot to find a suitible replacement? 5k ohm, 10k ohm, I don't know what I need. Should I just put my multimeters leads on different combos of leads on the pot (i can't remember if it has 3 or 4) and see what kind of readings I can get?

Would it be possible to relocate both the speed and heat controls out to my stinger? attach a small enclosure somewhere out of the way with two pots in it and wires strung out in a seperate enclosure from my main lead. I don't think the sleeve that the main lead and gas line are in would accomodate the extra girth. Also what gauge wire would i have to use in this situation. It's just a little 120volt mig, I can't remember the amps off the top of my head.

As usual any help would be appreciated.

Thanks,

Bryce
artistic_gore is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 4th, 2007, 08:34 AM   #2
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,617
iTrader: (55)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by artistic_gore View Post
The knob for speed control on my welder is broken off, it has been since I've owned the thing I just haven't taken the time to fix it yet. I am thinking of going to radio shack to find a replacement but I have a couple few questions.

How do I test the pot to find a suitible replacement? 5k ohm, 10k ohm, I don't know what I need. Should I just put my multimeters leads on different combos of leads on the pot (i can't remember if it has 3 or 4) and see what kind of readings I can get?

Would it be possible to relocate both the speed and heat controls out to my stinger? attach a small enclosure somewhere out of the way with two pots in it and wires strung out in a seperate enclosure from my main lead. I don't think the sleeve that the main lead and gas line are in would accomodate the extra girth. Also what gauge wire would i have to use in this situation. It's just a little 120volt mig, I can't remember the amps off the top of my head.

As usual any help would be appreciated.

Thanks,

Bryce

Here's what I'd do:

Take it apart, and measure between all the terminals. So if there's 3 terminals, measure between 1-2, 1-3, and 2-3. Also post a nice close up picture. Report back your findings and picture and we'll try to help more.

You might be lucky, and its printed on the back of the case. Probably a 10k but go look.
Haggar is offline   Reply With Quote
Old March 4th, 2007, 11:38 AM   #3
mlfreund@mtu.edu
Traverse Mi
 
mlfreund@mtu.edu's Avatar
 
Join Date: 09-15-06
Location: Houghton/TC
Posts: 238
iTrader: (1)
Mentioned: 0 Post(s)
Default

contact the dealer??
mlfreund@mtu.edu is offline   Reply With Quote
Old March 4th, 2007, 02:32 PM   #4
artistic_gore
I own @ halo
 
artistic_gore's Avatar
 
Join Date: 07-05-06
Location: Granite Falls, WA
Posts: 1,128
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to artistic_gore
Default

The "dealer" is sears, I can't afford the prices they want for simple repairs/parts like this. Also I called them and they weren't any help on the phone. Also they want me to replace the card the pot is attached to instead of just the pot itself. It's a difference of like $50 IIRC, maybe more. I checked it today and found that two of the leads on the pot were soldered together so I just checked between those and the other one and came up with 1.1K ohms on the pot that has to be replaced. On the other it was the same situation with solder joining two pots, it came out to 9.7k ohms. I can take pics later but I couldn't find my camera earlier when I went out to the garage.
artistic_gore is offline   Reply With Quote
Old May 3rd, 2007, 09:18 PM   #5
MrBi11
Senior Member
 
Join Date: 01-05-06
Location: Holly
Posts: 452
iTrader: (1)
Mentioned: 0 Post(s)
Default

When you measure [with the set-up described] the value between the two connected leads and the third will be the measurement you want. Make sure knob is turned all the way to give you the maximum resistance.
MrBi11 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Fabrication and body armor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:02 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.15645 seconds with 35 queries