Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 16th, 2007, 05:23 PM   #1
bryanbryan89x
Senior Member
 
bryanbryan89x's Avatar
 
Join Date: 05-02-06
Location: Brighton, MI
Posts: 277
iTrader: (8)
Mentioned: 0 Post(s)
Default 2003 f150 heater fan speed problem

.

Last edited by bryanbryan89x; April 6th, 2009 at 04:07 PM.
bryanbryan89x is offline   Reply With Quote
Old February 17th, 2007, 09:12 AM   #2
chris1044
Senior Member
 
chris1044's Avatar
 
Join Date: 11-05-05
Location: Lost in the mitten!
Posts: 2,011
iTrader: (4)
Mentioned: 0 Post(s)
Default

If the fan will only work in the "hi" position, I'd say check the blower motor resistor first......probably bad
chris1044 is offline   Reply With Quote
Old July 18th, 2009, 09:22 PM   #3
buddha
playing life by 'ear'
 
buddha's Avatar
 
Join Date: 12-03-07
Location: 48197
Posts: 458
iTrader: (0)
Mentioned: 0 Post(s)
Default

any update on this?

i have an '01 f-150 that only works top 2 speeds only.

was it the resistor?

thanks.

buddha is offline   Reply With Quote
Old July 19th, 2009, 09:51 AM   #4
BigBird
Duck Shootin' Wheelerer!!
 
BigBird's Avatar
 
Join Date: 07-17-08
Location: Soo, Ontario
Posts: 4,487
iTrader: (8)
Mentioned: 4 Post(s)
Default

Just had mine replaced in my '04.... had no LOW speed, and it was the resistor... thought it was covered under extendo warranty, but it was not and it cost me 85 to get it changed. Woulda done it myself, had I known...
BigBird is offline   Reply With Quote
Old July 19th, 2009, 10:02 AM   #5
03hemisilver
Pres MI Dodgetruckworld
 
03hemisilver's Avatar
 
Join Date: 04-22-07
Location: Northville, MI
Posts: 1,747
iTrader: (30)
Mentioned: 0 Post(s)
Default

http://www.napaautoparts.com/MasterP...Motor+Resistor $22 at NAPA
__________________
80 CJ frame, YJ body, 304 cid, 4" lift, 35"s, 4.10's, locked, 8K winch, garage queen
2012 F150 4x4 Lariat Supercrew Ecoboost
03hemisilver is online now   Reply With Quote
Old July 19th, 2009, 11:20 AM   #6
peppy
Senior Member
 
Join Date: 05-10-09
Location: Almont. mi
Posts: 165
iTrader: (1)
Mentioned: 0 Post(s)
Default

resistor are 20 bucks at the dealer. i've had to change mine 2 times in my 03 mustang. when they go you will only have hi fan speed. its 2 screws and 1 3 or 4 wire plug. get it done :)
peppy is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:15 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.07714 seconds with 22 queries