Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 15th, 2007, 03:54 PM   #1
xj 98
Senior Member
 
Join Date: 12-07-06
Location: gibraltar
Posts: 326
iTrader: (2)
My Pic Not Working

I Up Loaded A Pic And It Is Not Posting On My Name. How So I Fix That.
xj 98 is offline   Reply With Quote
Old February 15th, 2007, 03:57 PM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
You uploaded it as your Profile Picture and not your Avatar. Look at your Profile page and you'll see the pic of the Jeep in the driveway.
PavementPounder is offline   Reply With Quote
Old February 15th, 2007, 04:10 PM   #3
xj 98
Senior Member
 
Join Date: 12-07-06
Location: gibraltar
Posts: 326
iTrader: (2)
Ok Got It Thanks
xj 98 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:03 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06338 seconds with 16 queries