Toyota truggy (updated fuel injection) - Page 4 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 7th, 2007, 11:15 AM   #61
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

No, she just wants it done cuz i start school the 20th and have to have somthing to drive there and back. So she said she'd pay for half. She's nice like that.
Mud'N'Truck is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 7th, 2007, 12:36 PM   #62
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

I think he was referring to the point that a motor mount compared to everything else you have done is pocket change.
Plato2k5 is offline   Reply With Quote
Old August 7th, 2007, 02:24 PM   #63
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

Didnt look at it like and that is very true. If i can get someone to take me up to murrys to exchange my starter, and go get the metal for my cross member it should be done today. Untill the next problem. ERRR
Mud'N'Truck is offline   Reply With Quote
Old August 7th, 2007, 02:34 PM   #64
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

did you bench test the starter? Does it have an external relay like the FORD. Is it grounded to the trans?

When i did my engine swap i stuck a ford starter relay on the firewall.
Plato2k5 is offline   Reply With Quote
Old August 7th, 2007, 02:44 PM   #65
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

No i did not bench test it. The starter works, but when it is on the truck it does not want to turn off. Stays running till i disconnect the ground on the battery. No it does not have a relay on it i think. I wired in a 30 amp relay worked for a few start's, same as before. I started a post on it and every one said that the solenoid was bad. It has a life time warrenty so i figured way not just exchange it and hope that is the problem.
Yes i do have the block grounded. Not to the trans though. Does it matter if the two are grounded together?
Mud'N'Truck is offline   Reply With Quote
Old August 7th, 2007, 07:29 PM   #66
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

yeah sounds like the solenoid. Won't pop back after its kicked out. Make sure when you have it tested they try it mulitple times and not just once... and make sure they let it spin for a bit. Not just a quick BLIP. Somtimes they need to heat up than they will act funny.

Take this from experiance. At work i test starters all the time.
Plato2k5 is offline   Reply With Quote
Old August 8th, 2007, 12:43 AM   #67
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

Went and exchanged it. They tested it and the test said that it was good. I told her that the solenoid was bad and she called the manager and he said that it does test the solenoid. Luckly she just exchanged it with no problems. Also got some more stuff to finsh up the exhaust like clamps and a 18in peice of 3in pipe, etc.

Havnt tryed the starter yet. Went and got the stuff at like 10pm. By the time i got home it was pretty late. Ended up finshing the wiring for my 700r4 lockup. Also put most of my shifter together. Base, etc.

Didnt get to go get the metal. Should be able to go get it tomorrow (or today how ever you look at it)

Ive been holding off on firing it up till every thing is done. Figure id just wait and make sure every thing is done and done right instead of getting a head of my self. HOPING to be down by wednesday night. Ill get video of firing it up.
Mud'N'Truck is offline   Reply With Quote
Old August 8th, 2007, 02:54 AM   #68
muddy maki
Its tough out there.
 
muddy maki's Avatar
 
Join Date: 04-12-06
Location: Canton MI
Posts: 2,695
iTrader: (10)
Mentioned: 0 Post(s)
Send a message via AIM to muddy maki
Default

sounds like your doing good cant wait to see this rig on the trail!
muddy maki is offline   Reply With Quote
Old August 17th, 2007, 12:16 AM   #69
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

Got every thing finally going. Got it running and rougfly timed in. Makes tons of power. Drove it done the road and back. Surpriced the cops never showed up with running open headers on a built motor at 12:30 am:tonka: . Makes tons and tons of power in that little of a truck . With the 2500 stall and that much power it is almost like driving on ice with the small tires. Breaks free the tires if i get on it at all.
Can you say amazing.

Seal on the back of the water pump went out and blow antifreeze every were. Luckly it did it right as i pulled in the drvie way. Going to order a high flow pump in the morning. Also another 10in fan and a lower temp thermastat. Was running really hot.

Have a few little things to go though and do but it now runs.

So i have to fix the coolant problem and finsh the exhaust, and figure out way my trans only stayed in first gear, think its just the shifter though.
Mud'N'Truck is offline   Reply With Quote
Old August 17th, 2007, 12:29 AM   #70
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

FYI, engines run hotter when they are new.
Plato2k5 is offline   Reply With Quote
Old August 17th, 2007, 12:33 AM   #71
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

Good to know cuz it is running real hot real fast. Still need to got those things any way though. If it gos to low later, ill put in a hotter therastat.
Mud'N'Truck is offline   Reply With Quote
Old August 17th, 2007, 12:41 AM   #72
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

what kind of radiator are you running? what are you running for a fan? Shoudln't need a high flow pump.... thats just spending more money.
Plato2k5 is offline   Reply With Quote
Old August 17th, 2007, 01:06 AM   #73
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

4core conversion raditor. Pretty big. Right now it only has one 10in eletric fan, going to put a second one on. High flow pump is like 60 somthing though summit. Figured way not. The water pump on it now is one of the only orgiral things left on the motor. Its either keep the stock one and get a new seal or get a nice aftermarket one for like 60 bucks. Rather be able to just change out the therastats to dail it in instead of having to worry bout it over heating by not flowing enough. The $60 is just cheap insurance on this motor.
Mud'N'Truck is offline   Reply With Quote
Old August 17th, 2007, 07:50 AM   #74
Strangler
Senior Member
 
Strangler's Avatar
 
Join Date: 12-12-05
Location: Howell
Posts: 4,069
iTrader: (52)
Mentioned: 2 Post(s)
Default

Why wouldn't it start the other day?
Strangler is offline   Reply With Quote
Old August 17th, 2007, 10:40 AM   #75
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

Timing Just messed with the disturbutor a little. I was turning it after top dead center instead of before. Makes tons of power. Just have to fix the pump and get it tuned in and it should run like a champ.
Mud'N'Truck is offline   Reply With Quote
Old August 17th, 2007, 10:47 AM   #76
RDK_YJ88
Never Lift
 
RDK_YJ88's Avatar
 
Join Date: 06-16-06
Location: Fenton, MI
Posts: 2,973
iTrader: (42)
Mentioned: 1 Post(s)
Send a message via AIM to RDK_YJ88
Default

sweet!
RDK_YJ88 is offline   Reply With Quote
Old August 17th, 2007, 11:15 AM   #77
Strangler
Senior Member
 
Strangler's Avatar
 
Join Date: 12-12-05
Location: Howell
Posts: 4,069
iTrader: (52)
Mentioned: 2 Post(s)
Default

Does it make any power?
Strangler is offline   Reply With Quote
Old August 17th, 2007, 12:01 PM   #78
Mud'N'Truck
I'll Finsh One, One Day
 
Mud'N'Truck's Avatar
 
Join Date: 11-30-06
Location: Interlochen, Michigan
Posts: 2,340
iTrader: (15)
Mentioned: 1 Post(s)
Default

O it makes power. Yea boy.

Need to fix it so i can really drive it. Maybe get more then a mile out of it next time.
Mud'N'Truck is offline   Reply With Quote
Old August 17th, 2007, 01:45 PM   #79
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

what was the temp at ?? High flow pump won't do any good if you can't keep up with cooling the coolant down. Get a nice electric fan that flows 2,000 CFM... than you'll have no problems.
Plato2k5 is offline   Reply With Quote
Old August 17th, 2007, 06:04 PM   #80
jared
Can't Worry About It
 
jared's Avatar
 
Join Date: 10-30-06
Location: Riverview Mi
Posts: 1,068
iTrader: (10)
Mentioned: 0 Post(s)
Default

yeeeeeaaaaaa booooooooyyyyy

its about time you got the heap going :tonka:
jared is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:52 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.23553 seconds with 81 queries