Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old February 6th, 2007, 06:19 AM   #1
MichiganLarry
A pirate 200 yrs to late
 
MichiganLarry's Avatar
 
Join Date: 05-11-06
Location: Marine City, MI
Posts: 376
iTrader: (1)
Heat issues 02 F350

My 2002 F-350 diesel has developed a new quirk. Since yesterday it wont switch from defrosters to heat. The air coming out of the defrosters is plenty warm but the floorboards are getting pretty cold on my 45 minute drive into work. Any ideas?
MichiganLarry is offline   Reply With Quote
Old February 6th, 2007, 06:22 AM   #2
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 41,966
iTrader: (39)
Send a message via AIM to clarkstoncracker
That happened on a ford work truck a couple weeks ago. It ended up being a directional motor. $75.00
__________________
clarkstoncracker is offline   Reply With Quote
Old February 6th, 2007, 06:23 AM   #3
Smiley
Senior Member
 
Smiley's Avatar
 
Join Date: 12-26-05
Location: Byron Center
Posts: 788
iTrader: (1)
Check for vaccum hose leaks. My 01 had a cracked hose that caused a similar problem.
Smiley is online now   Reply With Quote
Old February 6th, 2007, 07:00 AM   #4
MichiganLarry
A pirate 200 yrs to late
 
MichiganLarry's Avatar
 
Join Date: 05-11-06
Location: Marine City, MI
Posts: 376
iTrader: (1)
It did this once before. Was f'd up for a couple days then worked fine for a month or so.
MichiganLarry is offline   Reply With Quote
Old February 6th, 2007, 07:08 AM   #5
MichiganLarry
A pirate 200 yrs to late
 
MichiganLarry's Avatar
 
Join Date: 05-11-06
Location: Marine City, MI
Posts: 376
iTrader: (1)
It did this once before. Was f'd up for a couple days then worked fine for a month or so.
MichiganLarry is offline   Reply With Quote
Old February 6th, 2007, 07:11 AM   #6
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
The time that it was screwed up was it Really cold out? If there is vac lines controlling it I would guy you have a bad hose or connection.
deuce228 is offline   Reply With Quote
Old February 6th, 2007, 07:14 AM   #7
MichiganLarry
A pirate 200 yrs to late
 
MichiganLarry's Avatar
 
Join Date: 05-11-06
Location: Marine City, MI
Posts: 376
iTrader: (1)
It was cold. Not like now. Thats what I was guessing too. Is just so f'ing cold outside that I don't want to have to be out there for an hour figuring this out. :miff:
MichiganLarry is offline   Reply With Quote
Old February 7th, 2007, 11:43 AM   #8
bj house
Senior Member
 
bj house's Avatar
 
Join Date: 06-02-06
Location: Auburn Hills, MI
Posts: 5,289
iTrader: (4)
www.dieselstop.com I recall several posts about this. Go to the forum that is specific to super duties.
bj house is offline   Reply With Quote
Old February 7th, 2007, 02:43 PM   #9
MichiganLarry
A pirate 200 yrs to late
 
MichiganLarry's Avatar
 
Join Date: 05-11-06
Location: Marine City, MI
Posts: 376
iTrader: (1)
Thanks. Great site.
MichiganLarry is offline   Reply With Quote
Old February 7th, 2007, 06:27 PM   #10
Jeeperz Creeperz
Senior Member
 
Jeeperz Creeperz's Avatar
 
Join Date: 11-08-05
Location: Wyandotte, MI
Posts: 3,115
iTrader: (13)
Send a message via ICQ to Jeeperz Creeperz Send a message via AIM to Jeeperz Creeperz Send a message via MSN to Jeeperz Creeperz Send a message via Yahoo to Jeeperz Creeperz
Quote:
Originally Posted by MichiganLarry View Post
My 2002 F-350 diesel has developed a new quirk. Since yesterday it wont switch from defrosters to heat. The air coming out of the defrosters is plenty warm but the floorboards are getting pretty cold on my 45 minute drive into work. Any ideas?
Check the electronic vacuum pump on the passenger side of the engine compartment next to the vacuum reservoir. They go bad all the time.
__________________
Jeeperz Creeperz, Inc.
1627 Eureka Rd
Wyandotte, MI 48192
734-281-8141
M-F 10am-7pm
Sat 10am-3pm
www.jeeperz-creeperz.com
Jeeperz Creeperz is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:04 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09974 seconds with 30 queries