carb problems? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 2nd, 2007, 12:59 PM   #1
warhof
pope approved
 
warhof's Avatar
 
Join Date: 01-28-07
Location: Grand Rapids MI
Posts: 68
iTrader: (0)
Mentioned: 0 Post(s)
Default carb problems?

I know it is not a truck, but i have a question on my 1986 corolla. I can't get it to warm up right now, and it is burnig through gas. Tried changing the thermostat and of course cardboard in front of the radiator. Anything I can mess with to bring up the temp?
warhof is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 2nd, 2007, 03:33 PM   #2
nmeinc
Parts Galore Spokesmodel
 
nmeinc's Avatar
 
Join Date: 04-04-06
Location: Detriolet
Posts: 564
iTrader: (6)
Mentioned: 0 Post(s)
Default

can't get heat or won't get to operating temp?
nmeinc is offline   Reply With Quote
Old February 2nd, 2007, 03:41 PM   #3
deuce228
Redneck Poser
 
deuce228's Avatar
 
Join Date: 11-07-05
Location: West Branch, MI
Posts: 7,971
iTrader: (8)
Mentioned: 0 Post(s)
Default

You know that even new thermostats are often faulty right? Have you checked your coolant mix ratio? Is the engine not heating up or could it just be a plugged/bad heater core?
deuce228 is offline   Reply With Quote
Old February 2nd, 2007, 07:43 PM   #4
warhof
pope approved
 
warhof's Avatar
 
Join Date: 01-28-07
Location: Grand Rapids MI
Posts: 68
iTrader: (0)
Mentioned: 0 Post(s)
Default

I can't get either, the car even on the highway will not warm up past an 1/8, and no heat. Coolant levels/mix are fine. It did a little better with part of the radiator blocked, but not enough that it merits any further exploration.
warhof is offline   Reply With Quote
Old February 2nd, 2007, 08:14 PM   #5
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,574
iTrader: (36)
Mentioned: 10 Post(s)
Default

Check your t-stat by sticking it in boiling water to see if opens unrestricted.

Have you ever used stop-leak in your radiator? Could have a partially blocked heater core too.
__________________
@clarkstoncracker
ScOoTeR is online now   Reply With Quote
Old February 3rd, 2007, 04:14 PM   #6
warhof
pope approved
 
warhof's Avatar
 
Join Date: 01-28-07
Location: Grand Rapids MI
Posts: 68
iTrader: (0)
Mentioned: 0 Post(s)
Default

t-stat is good, both of them that i have tried, never used stop leak
warhof is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:36 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09683 seconds with 38 queries