00 XJ electrical issues - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 6th, 2006, 07:01 PM   #1
Trendsetter
Senior Member
 
Trendsetter's Avatar
 
Join Date: 11-06-05
Location: Annapolis, MD and Holland MI
Posts: 1,982
iTrader: (0)
Mentioned: 1 Post(s)
Send a message via AIM to Trendsetter Send a message via Yahoo to Trendsetter
Angry 00 XJ electrical issues

Ok so heres the deal.. back about 3 weeks ago when we had the snow.. used the wipers like I always do in the morning to get the snow off.. this time it fryed the wipers so all i have now is on and fast on.. assume i blew a relay some where for this.. then this week oil pressure gauge craps the bed.. then today.. the damn dome lights wouldnt turn off!!! so i went and took out all four bulbs (two in the over head front/back and the two in the foot wells) cant find the reason for these to hang up.. the doors all shut, tail gate as well, no signs of door ajar on the dash.. tryed turning the headlight pull left and right to no avail.. anyone ever have these issues or point me in the right direction here.. would be kinda nice to have delay wipers again and maybe even a dome light that worked. the oil pressure gauge i know is just the sender i need to replace next week... all this and its my birthday today.. som gift from the Jeep
Trendsetter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 8th, 2006, 02:17 AM   #2
Quagmire
I can has layinframe
 
Join Date: 11-08-05
Location: 48346
Posts: 5,039
iTrader: (1)
Mentioned: 1 Post(s)
Send a message via Yahoo to Quagmire
Default

just had that happen to my tj just replace the motor that will fix the wipers i dont know about the domes
__________________
Google first.....ask questions later
Quote:
Originally Posted by clarkstoncracker View Post
Actually, the new rule of thumb is you should make your tires bulge slightly more then skooterbuilt when he's wearing his tight ladies pants
Quagmire is offline   Reply With Quote
Old January 8th, 2006, 12:24 PM   #3
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,756
iTrader: (40)
Mentioned: 155 Post(s)
Send a message via AIM to clarkstoncracker
Default

Ditto on the motor replacement fixing high speed only..

Happened on a YJ, only had fast after turning on the motor with frozen wipers.. Only took about an hour to get at and replace the motor itself
__________________
clarkstoncracker is offline   Reply With Quote
Old January 8th, 2006, 02:35 PM   #4
Monkeyevil
I <3 Miatas
 
Monkeyevil's Avatar
 
Join Date: 11-05-05
Location: Kalamazoo, MI
Posts: 8,988
iTrader: (16)
Mentioned: 3 Post(s)
Send a message via AIM to Monkeyevil
Default

Harness is shorting somewhere... since the dome lights have nothing to do with anything outside the cab, I would check under the dash.
__________________
JcrOffroad
Zoom Zoom!
Monkeyevil is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:41 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09155 seconds with 32 queries