Need Electrical Diagram for 76 F150 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old December 13th, 2006, 04:15 PM   #1
Mijeeper CJ 7
Member
 
Mijeeper CJ 7's Avatar
 
Join Date: 11-06-05
Location: Centreville, MI
Posts: 825
iTrader: (12)
Mentioned: 0 Post(s)
Default Need Electrical Diagram for 76 F150

Just like the title says. I have a Hayes manual that covers 74-78 but the wire colors don't match up with mine. I have a 76 F150 4X4. Originally came with 360 now has a 390 out of a F250. I replaced the entire wire harness with a stock harness from a 76 F150 that had a 390 in it. My problem is with the cluster plug/wires. The one I took out had a 14 pin plug the new one has a 18 pin plug. I need the see the diagram for the 18 pin plug so I can get my wires right. Right now when I hit the brake the radio plays with the key off, ignition switch won't shut off motor, & the wipers work with the key off. Plus, none of the gages work except for amp gage and when I turn the key off it pegs out on Charge.
Mijeeper CJ 7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old December 13th, 2006, 05:07 PM   #2
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,385
iTrader: (10)
Mentioned: 2 Post(s)
Default

from year to year they didn't change. sounds like you put in a late model harness from 78-80 model
__________________
Yetti
Yetti is offline   Reply With Quote
Old December 13th, 2006, 05:16 PM   #3
Yetti
Buy a Fiat! Save the UAW!
 
Yetti's Avatar
 
Join Date: 11-05-05
Location: 20 minutes south of Hell...
Posts: 14,385
iTrader: (10)
Mentioned: 2 Post(s)
Default

I checked I have none for trucks that old just cars
__________________
Yetti
Yetti is offline   Reply With Quote
Old December 13th, 2006, 05:50 PM   #4
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,913
iTrader: (12)
Mentioned: 6 Post(s)
Default

I rock. :tonka:

http://eup.k12.mi.us/~tstrader/temp/1976-ford.pdf
Buggy_Tim is offline   Reply With Quote
Old December 13th, 2006, 06:24 PM   #5
Mijeeper CJ 7
Member
 
Mijeeper CJ 7's Avatar
 
Join Date: 11-06-05
Location: Centreville, MI
Posts: 825
iTrader: (12)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by MuddyPaws View Post


THANK YOU!!!!!!
Mijeeper CJ 7 is offline   Reply With Quote
Old December 13th, 2006, 06:37 PM   #6
Mijeeper CJ 7
Member
 
Mijeeper CJ 7's Avatar
 
Join Date: 11-06-05
Location: Centreville, MI
Posts: 825
iTrader: (12)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Yetti View Post
from year to year they didn't change. sounds like you put in a late model harness from 78-80 model

Nope, I just pulled it out of the donor truck. According to the date stamp the truck was produced 02/1976. It has a full set of gages in the instrument cluster. I'm guessing that that is the difference. The one I took out just had idiot lights. The old cluster was only 14 pins the new cluster with full gages is 18 pin.
Mijeeper CJ 7 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:15 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11216 seconds with 38 queries