wont run - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 27th, 2006, 02:19 PM   #1
zj kid
Vern
 
zj kid's Avatar
 
Join Date: 08-07-06
Location: Sterling Heights
Posts: 361
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to zj kid
Default wont run

i have a 98 ram with a 360 and i went to go start it and it ran fine, i put it in reverse and it stalled out, started again ran fine put in drive and ran fine untill it got warm, then the check engine light came on and started to stall out under 1200 rpms, code shows CPS being bad so i replaced it, then it wouldent start at all, so i cleaned the IAC started ran fine, put it in drive and ran for about 15 mins and did the same thing

what could it be
zj kid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 27th, 2006, 02:41 PM   #2
noodles
give 'er sh*t ay?
 
noodles's Avatar
 
Join Date: 11-07-05
Location: holland Mi
Posts: 1,029
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to noodles Send a message via MSN to noodles Send a message via Yahoo to noodles
Default

I belive you mean crank sensor with cps correct? if so check for oil in the conector for the cps, if so it will short out your spark and your 5 volts to your cam sensor.
noodles is offline   Reply With Quote
Old November 27th, 2006, 06:42 PM   #3
zj kid
Vern
 
zj kid's Avatar
 
Join Date: 08-07-06
Location: Sterling Heights
Posts: 361
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to zj kid
Default

ill check that tomorro thanks
zj kid is offline   Reply With Quote
Old December 2nd, 2006, 02:40 PM   #4
sonic
Senior Member
 
sonic's Avatar
 
Join Date: 11-14-05
Location: Holly, MI.
Posts: 429
iTrader: (1)
Mentioned: 0 Post(s)
Default

how did it go?
sonic is offline   Reply With Quote
Old December 2nd, 2006, 03:12 PM   #5
hosejockey4506
Visiting Admin
 
hosejockey4506's Avatar
 
Join Date: 11-04-05
Location: fenton
Posts: 8,808
iTrader: (43)
Mentioned: 5 Post(s)
Default

sounds like the cranks sensor on the back of the block
__________________
one of Michigans 99% er club.
hosejockey4506 is offline   Reply With Quote
Old December 2nd, 2006, 03:45 PM   #6
zj kid
Vern
 
zj kid's Avatar
 
Join Date: 08-07-06
Location: Sterling Heights
Posts: 361
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to zj kid
Default

still the same, what els can i check
zj kid is offline   Reply With Quote
Old December 18th, 2006, 10:43 PM   #7
noodles
give 'er sh*t ay?
 
noodles's Avatar
 
Join Date: 11-07-05
Location: holland Mi
Posts: 1,029
iTrader: (0)
Mentioned: 0 Post(s)
Send a message via AIM to noodles Send a message via MSN to noodles Send a message via Yahoo to noodles
Default

does it have spark? does it crank fine? what else have ya done to it?
noodles is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:55 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11351 seconds with 43 queries