96 xj no spark no fuel - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 8th, 2014, 05:00 PM   #1
bono
Senior Member
 
bono's Avatar
 
Join Date: 03-07-10
Location: Dryden MI
Posts: 1,352
iTrader: (9)
Mentioned: 0 Post(s)
Default 96 xj no spark no fuel

I threw some 6" leafs on the back of the trail beater and when I went to back it off the rack it turns over but will not fire. I've tried pouring fuel in throttle body with no luck, then went and checked spark. I have power going into coil pack but nothing coming out. What is out there that will cause fuel pump not to prime and no spark? Any help is greatly appreciated. Unless you think it is a pcm I will not be happy then lol
bono is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old August 8th, 2014, 07:18 PM   #2
vholdsworth23
Member
 
vholdsworth23's Avatar
 
Join Date: 09-24-08
Location: Armada, MI
Posts: 64
iTrader: (1)
Mentioned: 0 Post(s)
Default

I can't remember if this jeep will have one but look for an ASD ( automatic shut down ) relay . If there is one try swapping it with one u know works
vholdsworth23 is offline   Reply With Quote
Old August 8th, 2014, 09:44 PM   #3
bono
Senior Member
 
bono's Avatar
 
Join Date: 03-07-10
Location: Dryden MI
Posts: 1,352
iTrader: (9)
Mentioned: 0 Post(s)
Default

Tried :/
bono is offline   Reply With Quote
Old August 26th, 2014, 12:22 PM   #4
ricthewrench
i make everything
 
Join Date: 11-11-09
Location: ortonville,mi
Posts: 333
iTrader: (17)
Mentioned: 0 Post(s)
Default

crank sensor likely
ricthewrench is offline   Reply With Quote
Old August 26th, 2014, 01:09 PM   #5
bono
Senior Member
 
bono's Avatar
 
Join Date: 03-07-10
Location: Dryden MI
Posts: 1,352
iTrader: (9)
Mentioned: 0 Post(s)
Default

Already did cps turns out there were a couple wires that got melted while fender trimming
bono is offline   Reply With Quote
Old August 27th, 2014, 07:03 AM   #6
ricthewrench
i make everything
 
Join Date: 11-11-09
Location: ortonville,mi
Posts: 333
iTrader: (17)
Mentioned: 0 Post(s)
Default

Cool. Ez fix
ricthewrench is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Tags
cherokee, no start, probably scrap soon

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:17 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09327 seconds with 38 queries