6.0 chevy steering pump ports - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old September 12th, 2013, 11:33 AM   #1
chevotass
Senior Member
 
chevotass's Avatar
 
Join Date: 11-02-06
Location: goodrich
Posts: 6,736
iTrader: (22)
Mentioned: 22 Post(s)
Send a message via AIM to chevotass
Default 6.0 chevy steering pump ports

looking at my steering pump. I have 2 ports on the back per usual. but I noticed that I have a 3rd port on the side of the box. I never noticed it before and the previous owner had ran a piece of hose up about a foot and capped it with a bolt.

anyone know what this 3rd port is for? im in the middle of replacing a seal on my steering box and adding a power steering cooler. so I want to get this right.
chevotass is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old September 12th, 2013, 11:36 AM   #2
Trailrig
Hoggin'-N-Boggin'
 
Trailrig's Avatar
 
Join Date: 02-13-06
Location: Flushing, MI
Posts: 1,841
iTrader: (24)
Mentioned: 6 Post(s)
Send a message via AIM to Trailrig
Default

Hydoboost

Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
Trailrig is offline   Reply With Quote
Old September 12th, 2013, 11:37 AM   #3
knixon804
THE GENERAL
 
knixon804's Avatar
 
Join Date: 02-26-09
Location: Traverse City MI
Posts: 1,245
iTrader: (16)
Mentioned: 0 Post(s)
Default

what he said ^^^
__________________
CUMMINS ON 37'S,8"BDS LONG ARM,TWIN TURBO...TOW PIG
WRANGLER ON 40'S,ROCKJOCK 60/D70,LINKED,ORI STRUTS,6.0 LQ9, LS6 GOODIES, 4l80E, ATLAS 3.0...TRAILER QUEEN
JK 2 DOOR, 3" BDS LIFT, 15" PROCOMP STEELIES
knixon804 is offline   Reply With Quote
Old September 12th, 2013, 11:56 AM   #4
montecarlo33
The Violator
 
montecarlo33's Avatar
 
Join Date: 08-23-07
Location: Otsego County 49735
Posts: 4,587
iTrader: (19)
Mentioned: 4 Post(s)
Default

Quote:
Originally Posted by knixon804 View Post
what he said ^^^
same here. On my truck since its only a half ton 2wd, mine just has a rubber hose that's blocked off with a bolt. Works like it should.
montecarlo33 is offline   Reply With Quote
Old September 12th, 2013, 12:18 PM   #5
chevotass
Senior Member
 
chevotass's Avatar
 
Join Date: 11-02-06
Location: goodrich
Posts: 6,736
iTrader: (22)
Mentioned: 22 Post(s)
Send a message via AIM to chevotass
Default

ok cool. thanks
chevotass is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:23 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10149 seconds with 35 queries