Axle help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old November 6th, 2006, 08:45 PM   #1
SANDMAN
Shhhhhh
 
SANDMAN's Avatar
 
Join Date: 04-21-06
Location: oxford
Posts: 951
iTrader: (2)
Mentioned: 0 Post(s)
Default Axle help

Ive got a popping sound in the front end but only when then hubs are locked in.. I have the front lincoln locked and dont always run both hubs locked but know matter what side is locked in at the hubs its popping....Any Ideas????

Thanks
SANDMAN is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old November 8th, 2006, 08:41 PM   #2
nmeinc
Parts Galore Spokesmodel
 
nmeinc's Avatar
 
Join Date: 04-04-06
Location: Detriolet
Posts: 564
iTrader: (6)
Mentioned: 0 Post(s)
Default

we are talking about a toyota axle right?
could be a slopply Birf or worse a broken birf. then again could be your r&p could be toast. only one way to find out, pull off the knuckle on the side that is making the noise and take a peek.
nmeinc is offline   Reply With Quote
Old November 9th, 2006, 08:58 PM   #3
ELFJ40
I like sparklers
 
ELFJ40's Avatar
 
Join Date: 03-28-06
Location: Lansing
Posts: 175
iTrader: (1)
Mentioned: 0 Post(s)
Default

Agreed on the birf, Size of tires 35+? Do any backing up while turning the wheels?
ELFJ40 is offline   Reply With Quote
Old November 10th, 2006, 05:23 PM   #4
SANDMAN
Shhhhhh
 
SANDMAN's Avatar
 
Join Date: 04-21-06
Location: oxford
Posts: 951
iTrader: (2)
Mentioned: 0 Post(s)
Default

Yep its a Toyota axle running 35's it only makes the noise while trying to turn
SANDMAN is offline   Reply With Quote
Old November 10th, 2006, 05:31 PM   #5
Haggar
Covered in mud...
 
Haggar's Avatar
 
Join Date: 11-06-05
Location: Oxford, MI
Posts: 17,775
iTrader: (58)
Mentioned: 3 Post(s)
Default

As mentioned, could be various things.

Might be a bent housing. I think my front *might* be warped a bit.

I get a metal on metal screeeeeeeee sound every now and then from my right knuckle when I turn. But the 30 spline longs are a lot bigger than stock birfs so don't have much clearance, so are more succeptable to rubbing the housing.
Haggar is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Toyota Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:25 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.10222 seconds with 35 queries