Any electricians on the board? - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 31st, 2015, 10:06 AM   #1
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,822
iTrader: (30)
Mentioned: 2 Post(s)
Send a message via AIM to Blue XJ
Default Any electricians on the board?

I have what appears to be 1 ircuit out in the house. The outlets in a few rooms and the lights in the basement aren't getting any power. All of the breakers in the panel are putting out 120 volts. I traced the wire to every outlet, non of the conductors are broken, but I lose the wire when it goes up into the wall from the basement. Anyone local to the Sterling Heights area that knows what they are doing?
Blue XJ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 31st, 2015, 11:05 AM   #2
xj4life
Senior Member
 
xj4life's Avatar
 
Join Date: 11-09-05
Location: LaPorte, IN
Posts: 8,868
iTrader: (16)
Mentioned: 16 Post(s)
Default

Does the wire you lost going to an outlet?
__________________
This is my Jeep. There are many like it, but this one is mine. My Jeep is my best friend. It is my life. I must master it as I master my life. My Jeep, without me, is useless. Without my Jeep, I am useless.
xj4life is online now   Reply With Quote
Old January 31st, 2015, 11:06 AM   #3
cmetzg03
FORMER BULLET CATCHER
 
cmetzg03's Avatar
 
Join Date: 04-30-11
Location: White Lake/Roscommon
Posts: 9,960
iTrader: (8)
Mentioned: 66 Post(s)
Default

It must, unless something up in the attic chewed on wire.
__________________
“In my experience, Marines are gung ho no matter what. They will all fight to the death. Everyone of them just wants to get out there and kill. They are bad-ass, hard-charging mothers-fuckers.”
― Chris Kyle, American Sniper
cmetzg03 is online now   Reply With Quote
Old January 31st, 2015, 11:09 AM   #4
xj4life
Senior Member
 
xj4life's Avatar
 
Join Date: 11-09-05
Location: LaPorte, IN
Posts: 8,868
iTrader: (16)
Mentioned: 16 Post(s)
Default

I was just thinking maybe the outlet is possibly a GFI. Didnt you say awhile back you had issues with squirrel or something?
__________________
This is my Jeep. There are many like it, but this one is mine. My Jeep is my best friend. It is my life. I must master it as I master my life. My Jeep, without me, is useless. Without my Jeep, I am useless.
xj4life is online now   Reply With Quote
Old January 31st, 2015, 11:13 AM   #5
cmetzg03
FORMER BULLET CATCHER
 
cmetzg03's Avatar
 
Join Date: 04-30-11
Location: White Lake/Roscommon
Posts: 9,960
iTrader: (8)
Mentioned: 66 Post(s)
Default

Yeah if it's a gfi those plugs go bad a lot. Could be just finding the plug with the gfi not resetting, and swapping it out.
__________________
“In my experience, Marines are gung ho no matter what. They will all fight to the death. Everyone of them just wants to get out there and kill. They are bad-ass, hard-charging mothers-fuckers.”
― Chris Kyle, American Sniper

Last edited by cmetzg03; January 31st, 2015 at 11:42 AM.
cmetzg03 is online now   Reply With Quote
Old January 31st, 2015, 11:44 AM   #6
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,822
iTrader: (30)
Mentioned: 2 Post(s)
Send a message via AIM to Blue XJ
Default

No GFI's on that circuit. Never had any issues with squirrels either. I can find all the termination points, except for the 5 feet of it that goes into the wall before the fuse box. It must be something behind the wall, maybe a bad splice from a previous remodel or something,
Blue XJ is offline   Reply With Quote
Old January 31st, 2015, 12:03 PM   #7
1 ton tj on 40's
Senior Member
 
1 ton tj on 40's's Avatar
 
Join Date: 01-20-12
Location: not sure
Posts: 5,208
iTrader: (15)
Mentioned: 11 Post(s)
Default

@daxl350
1 ton tj on 40's is offline   Reply With Quote
Old January 31st, 2015, 02:02 PM   #8
fullthrottle
2013 King of da Moustache
 
fullthrottle's Avatar
 
Join Date: 11-17-05
Location: flint
Posts: 2,130
iTrader: (41)
Mentioned: 17 Post(s)
Send a message via AIM to fullthrottle
Default

pull the dead plugs and test for power could be a bad plug and killing the rest.
fullthrottle is offline   Reply With Quote
Old January 31st, 2015, 03:06 PM   #9
BlooMule
Old School
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 28,851
iTrader: (14)
Mentioned: 33 Post(s)
Default

Burn down house and take insurance money and buy a new one.
__________________
-rw-rw-rw
BlooMule is offline   Reply With Quote
Old January 31st, 2015, 09:29 PM   #10
Blue XJ
The Green Machine
 
Blue XJ's Avatar
 
Join Date: 11-05-05
Location: Sterling Heights
Posts: 3,822
iTrader: (30)
Mentioned: 2 Post(s)
Send a message via AIM to Blue XJ
Default

Ended up being a broken wire at the only working plug in that part of the house. Kind of surprised how much was on that one circuit.
Blue XJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.16799 seconds with 52 queries