Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old July 31st, 2013, 06:18 AM   #1
tj84
Member
 
tj84's Avatar
 
Join Date: 12-07-07
Location: indiana
Posts: 96
iTrader: (0)
Mentioned: 0 Post(s)
Default over charging

my son has a 69 coronet we have been working on, we put a up graded electronic ign. system on it and voltage regulator and it was fine for awhile now it is over charging . we changed the alt. and v r a few time and still the same thing . done a lot of searching on this with no luck. I have check all the wires for shorts and the harness under the hood is new. tried other sites no luck with them thought you guys could maybe help.
thanks bill
tj84 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:20 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05986 seconds with 12 queries