2000 jimmy day time running lights wont shut off (at all) - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old July 28th, 2013, 03:36 AM   #1
1BigXJ
The Outlaw
 
1BigXJ's Avatar
 
Join Date: 12-05-12
Location: Thompsonville, MI
Posts: 159
iTrader: (0)
Mentioned: 0 Post(s)
Default 2000 jimmy day time running lights wont shut off (at all)

Got a 2000 jimmy the other day, got it home and the headlights wouldn't shut off, tried turning the switch on and off, tried bypassing the daytime running lights by pressing the dome override button 4 times, it dings but lights stay on anyway, tried pushing down the parking brake, still on, disconnected the battery in hopes it would reset but as soon as I hook the battery back up the lights are one, I haven't tracked down the relay because I read that the relay that runs them also runs something , I've also heard of people popping the passenger dash speaker and replacing the censor with a resistor but I wouldn't even know where to start or even get the right resistor, any help would be awesome
1BigXJ is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old July 30th, 2013, 07:55 PM   #2
1BigXJ
The Outlaw
 
1BigXJ's Avatar
 
Join Date: 12-05-12
Location: Thompsonville, MI
Posts: 159
iTrader: (0)
Mentioned: 0 Post(s)
Default

Any ideas?
1BigXJ is offline   Reply With Quote
Old July 30th, 2013, 08:13 PM   #3
GREASYHANDS
PICKLES!!!!
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,261
iTrader: (28)
Mentioned: 23 Post(s)
Default

Pulling the drl relay and checking what terminals have battery positive voltage would be a start to your quest.
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is online now   Reply With Quote
Old July 31st, 2013, 08:22 AM   #4
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 5,151
iTrader: (21)
Mentioned: 1 Post(s)
Default

did you make sure it has a constant 1.21 gigawatts?
wave_crusher is offline   Reply With Quote
Old July 31st, 2013, 09:34 AM   #5
IFS SUCKS
I like trees
 
IFS SUCKS's Avatar
 
Join Date: 09-20-07
Location: Lansing,MI
Posts: 5,796
iTrader: (6)
Mentioned: 0 Post(s)
Default

2000 GMC Truck Envoy 4WD V6-4.3L VIN W

Vehicle » Lighting and Horns » Daytime Running Lamp Relay » Locations

•Locations

In the Under hood Fuse Block
Taped to the body harness near the breakout for the rear washer hose
IFS SUCKS is offline   Reply With Quote
Old July 31st, 2013, 07:09 PM   #6
1BigXJ
The Outlaw
 
1BigXJ's Avatar
 
Join Date: 12-05-12
Location: Thompsonville, MI
Posts: 159
iTrader: (0)
Mentioned: 0 Post(s)
Default

Found the relay, all it was labeled was drl, pulled it lights went off, started it checked everything, seems fine now, just gotta turn the lights on by the switch, no big deal, thanks everyone
1BigXJ is offline   Reply With Quote
Old July 31st, 2013, 08:19 PM   #7
GREASYHANDS
PICKLES!!!!
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,261
iTrader: (28)
Mentioned: 23 Post(s)
Default

Did you find the problem?
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is online now   Reply With Quote
Old July 31st, 2013, 09:59 PM   #8
1BigXJ
The Outlaw
 
1BigXJ's Avatar
 
Join Date: 12-05-12
Location: Thompsonville, MI
Posts: 159
iTrader: (0)
Mentioned: 0 Post(s)
Default

No not exactly, could replace the relay to see if it was bad or whatever but just removing it works fine for me
1BigXJ is offline   Reply With Quote
Old August 2nd, 2013, 05:28 AM   #9
1BigXJ
The Outlaw
 
1BigXJ's Avatar
 
Join Date: 12-05-12
Location: Thompsonville, MI
Posts: 159
iTrader: (0)
Mentioned: 0 Post(s)
Default

Took the jimmy out a couple nights ago after pulling the relay and the headlights turn on now with low light and I can bypass them with the dome override button and shut them off so pulling the relay really worked I guess lol
1BigXJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Chevy Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14880 seconds with 47 queries