Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old July 1st, 2013, 05:47 PM   #1
chuck202003
Senior Member
 
chuck202003's Avatar
 
Join Date: 09-16-11
Location: Cheboygan
Posts: 151
iTrader: (0)
1978 460 Hard starting when hot

I have a 1978 460 in my mud truck. It starts up no problem when the engine is cold. Soon as I put some heat to it and try to restart it, it acts like the battery is dead. I have had 3 different batteries in it (2 of them brand new). Just put a new starter in it. I have jumper cables hooked to me for a jump and it just rolls really slow. But soon as the motor cools off it starts right up no problem. Any idea what the problem is?
chuck202003 is offline   Reply With Quote
Old July 1st, 2013, 05:54 PM   #2
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,450
iTrader: (17)
Sounds like the starter is getting hot and drawing too many amps.
cj65 is offline   Reply With Quote
Old July 1st, 2013, 06:12 PM   #3
spr_chicken
Senior Member
 
spr_chicken's Avatar
 
Join Date: 05-12-08
Location: Grand Haven / Michigan
Posts: 1,112
iTrader: (9)
Send a message via MSN to spr_chicken Send a message via Yahoo to spr_chicken
timing?
spr_chicken is online now   Reply With Quote
Old July 1st, 2013, 06:17 PM   #4
chuck202003
Senior Member
 
chuck202003's Avatar
 
Join Date: 09-16-11
Location: Cheboygan
Posts: 151
iTrader: (0)
I had the timing set to stock, Just advanced it and still doing the same thing. For the starter I dont know why that would be heating up.
chuck202003 is offline   Reply With Quote
Old July 1st, 2013, 06:25 PM   #5
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,450
iTrader: (17)
Quote:
Originally Posted by chuck202003 View Post
I had the timing set to stock, Just advanced it and still doing the same thing. For the starter I dont know why that would be heating up.
Does your headers/exhaust run close to the starter?
cj65 is offline   Reply With Quote
Old July 1st, 2013, 06:29 PM   #6
chuck202003
Senior Member
 
chuck202003's Avatar
 
Join Date: 09-16-11
Location: Cheboygan
Posts: 151
iTrader: (0)
Nope I have pulling headers on it that come straight out the hood.
chuck202003 is offline   Reply With Quote
Old July 1st, 2013, 06:39 PM   #7
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,450
iTrader: (17)
Maybe the timing is too far advanced. Or a bad cable ? I had one that was corroded inside the insulation but looked new.
cj65 is offline   Reply With Quote
Old July 1st, 2013, 06:44 PM   #8
chuck202003
Senior Member
 
chuck202003's Avatar
 
Join Date: 09-16-11
Location: Cheboygan
Posts: 151
iTrader: (0)
Ok, they are a small guage also and get really hot when I am cranking. Maybe I will get some bigger cables.
chuck202003 is offline   Reply With Quote
Old July 1st, 2013, 07:04 PM   #9
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,450
iTrader: (17)
That's where I would start now that you say the cables are getting hot. Change them out for some 00 gauge cable and you should be good.
cj65 is offline   Reply With Quote
Old July 1st, 2013, 09:34 PM   #10
Toivo
Feel lucky?
 
Toivo's Avatar
 
Join Date: 02-24-06
Location: Waterford/Union Lake
Posts: 5,138
iTrader: (13)
Even 00 gauge may be excessive. Just get some new cables from napa and check the difference.
Toivo is offline   Reply With Quote
Old July 13th, 2013, 11:13 PM   #11
jeepers48
Senior Member
 
jeepers48's Avatar
 
Join Date: 07-05-06
Location: Auburn Hills MI
Posts: 4,616
iTrader: (103)
I think its the timing chain. If its never been replaced, could be that. The older ford V8s had the lower gear coated with plastic which over time started to fall apart.
Had it happen to me times past when I was into early mustangs and pickups.
one way to check is to pop the distributor cap off and rotate the crank by hand.
No slop in the chain, rotor will turn as soon as you rotate the crank.
if there is slop/stretched chain, crank will rotate a little then the rotor will begin to turn with the crank....
jeepers48 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:23 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.09708 seconds with 32 queries