Gauges not working - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old June 18th, 2013, 02:07 PM   #1
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 119
iTrader: (2)
Mentioned: 0 Post(s)
Default Gauges not working

hello i have a 89 xj that the guages go out whhen i am driving in the cluster


could it possibly be a ground
harv is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old June 18th, 2013, 02:08 PM   #2
8PTBUCK
The Local Hipster
 
8PTBUCK's Avatar
 
Join Date: 12-02-09
Location: Waterford/Gladwin, MI
Posts: 5,749
iTrader: (6)
Mentioned: 65 Post(s)
Default

They go out when you are driving in the cluster?
8PTBUCK is offline   Reply With Quote
Old June 18th, 2013, 07:08 PM   #3
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,121
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

pull the cluster out, check connection.
skife is offline   Reply With Quote
Old June 18th, 2013, 07:36 PM   #4
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,612
iTrader: (28)
Mentioned: 26 Post(s)
Default

Smack the dash!
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is online now   Reply With Quote
Old June 19th, 2013, 07:04 AM   #5
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 119
iTrader: (2)
Mentioned: 0 Post(s)
Default

the gauges are out,
harv is offline   Reply With Quote
Old June 19th, 2013, 08:09 AM   #6
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 119
iTrader: (2)
Mentioned: 0 Post(s)
Default

I smacked the dash.didnt help,
harv is offline   Reply With Quote
Old July 19th, 2013, 05:33 PM   #7
harv
Senior Member
 
Join Date: 02-18-06
Location: Michigan
Posts: 119
iTrader: (2)
Mentioned: 0 Post(s)
Default

plus I have p700 code
harv is offline   Reply With Quote
Old July 19th, 2013, 06:59 PM   #8
WACKO1
2000 xj
 
WACKO1's Avatar
 
Join Date: 05-06-13
Location: waterford mi
Posts: 762
iTrader: (2)
Mentioned: 0 Post(s)
Default

How did you drive in you cluster
WACKO1 is offline   Reply With Quote
Old July 19th, 2013, 07:51 PM   #9
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,612
iTrader: (28)
Mentioned: 26 Post(s)
Default

700 codes are transmission codes. You may have a faulty sensor, wire, or tcm.
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:26 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.11155 seconds with 47 queries