D70 hub bolts backing out. Please help - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 4th, 2013, 02:48 PM   #1
knixon804
THE GENERAL
 
knixon804's Avatar
 
Join Date: 02-26-09
Location: Traverse City MI
Posts: 1,253
iTrader: (16)
Mentioned: 0 Post(s)
Default D70 hub bolts backing out. Please help

Hey guys I have a d 70u rear end that the bolts holding the axle shaft in keep coming out. They loosen up every ride. I cleaned the treads n am using grade 8 bolts. Will studs help? I just ordered 6' of B7 7/16" rod to see if it will fix it. I am using red lock tite also
__________________
CUMMINS ON 37'S,8"BDS LONG ARM,TWIN TURBO...TOW PIG
WRANGLER ON 40'S,ROCKJOCK 60/D70,LINKED,ORI STRUTS,6.0 LQ9, LS6 GOODIES, 4l80E, ATLAS 3.0...TRAILER QUEEN
JK 2 DOOR, 3" BDS LIFT, 15" PROCOMP STEELIES
knixon804 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 4th, 2013, 02:57 PM   #2
JohnnyJ
Low Range Drifter
 
JohnnyJ's Avatar
 
Join Date: 11-09-05
Location: Hartland, MI
Posts: 6,369
iTrader: (38)
Mentioned: 19 Post(s)
Default

is it happening to both sides? you sure something isn't bent?

could could always safety wire it, but that would be a PITA.
__________________
Neither Skinny Nor Pretty DEAK Racing 4517 Ultra 4 Mod Class Rig
Surviving Project Car Hell - We have all been there
JohnnyJ is offline   Reply With Quote
Old April 4th, 2013, 03:23 PM   #3
knixon804
THE GENERAL
 
knixon804's Avatar
 
Join Date: 02-26-09
Location: Traverse City MI
Posts: 1,253
iTrader: (16)
Mentioned: 0 Post(s)
Default

Both sides. Not bent. I'm going to try studs first. Then I don't know. Do any other hubs fit on a d70u axle?
__________________
CUMMINS ON 37'S,8"BDS LONG ARM,TWIN TURBO...TOW PIG
WRANGLER ON 40'S,ROCKJOCK 60/D70,LINKED,ORI STRUTS,6.0 LQ9, LS6 GOODIES, 4l80E, ATLAS 3.0...TRAILER QUEEN
JK 2 DOOR, 3" BDS LIFT, 15" PROCOMP STEELIES
knixon804 is offline   Reply With Quote
Old April 4th, 2013, 04:33 PM   #4
BigBlockBlazer
Axle breakin' 101
 
BigBlockBlazer's Avatar
 
Join Date: 10-08-08
Location: Traverse City, Mi
Posts: 2,368
iTrader: (12)
Mentioned: 0 Post(s)
Default

Dumb question but are you using lock washers? I use grade 8 lock washers with grade 8 bolts, those lock washer bite hard. Never had a problem with flange bolts on my tons or Rockwells, that is weird.

Are the bolts just a shit too long maybe?
BigBlockBlazer is offline   Reply With Quote
Old April 4th, 2013, 07:17 PM   #5
knixon804
THE GENERAL
 
knixon804's Avatar
 
Join Date: 02-26-09
Location: Traverse City MI
Posts: 1,253
iTrader: (16)
Mentioned: 0 Post(s)
Default

Using lock washers n grade 8 bolts. Tried shorter bolts even. Still nothing
__________________
CUMMINS ON 37'S,8"BDS LONG ARM,TWIN TURBO...TOW PIG
WRANGLER ON 40'S,ROCKJOCK 60/D70,LINKED,ORI STRUTS,6.0 LQ9, LS6 GOODIES, 4l80E, ATLAS 3.0...TRAILER QUEEN
JK 2 DOOR, 3" BDS LIFT, 15" PROCOMP STEELIES
knixon804 is offline   Reply With Quote
Old April 4th, 2013, 08:36 PM   #6
in2deep
Hole tester
 
Join Date: 05-06-10
Location: muskegon,mi
Posts: 1,282
iTrader: (3)
Mentioned: 1 Post(s)
Default

do you have a shoulder on the bolts ? or is it all threaded
in2deep is offline   Reply With Quote
Old April 5th, 2013, 07:39 AM   #7
knixon804
THE GENERAL
 
knixon804's Avatar
 
Join Date: 02-26-09
Location: Traverse City MI
Posts: 1,253
iTrader: (16)
Mentioned: 0 Post(s)
Default

I've tried both. I'm thinking studs are my answer. The threads were kinda dirty with silicone n gear lube. Lock tite couldnt set up properly
__________________
CUMMINS ON 37'S,8"BDS LONG ARM,TWIN TURBO...TOW PIG
WRANGLER ON 40'S,ROCKJOCK 60/D70,LINKED,ORI STRUTS,6.0 LQ9, LS6 GOODIES, 4l80E, ATLAS 3.0...TRAILER QUEEN
JK 2 DOOR, 3" BDS LIFT, 15" PROCOMP STEELIES
knixon804 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:40 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.14759 seconds with 43 queries