Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 20th, 2013, 03:55 PM   #21
mtnbikinbryno
www.epicplanks.com
 
mtnbikinbryno's Avatar
 
Join Date: 11-08-05
Location: TC
Posts: 5,097
iTrader: (3)
Send a message via AIM to mtnbikinbryno
Same script error here.
mtnbikinbryno is offline   Reply With Quote
Old March 21st, 2013, 07:06 AM   #22
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,018
iTrader: (39)
Send a message via AIM to clarkstoncracker
1382 pages read, have not seen a script.







Check this out:
http://support.mozilla.org/en-US/kb/...ponsive+script

Sounds like you could have a bad plugin, or firefox could be corrupt.
__________________
clarkstoncracker is offline   Reply With Quote
Old March 21st, 2013, 10:16 AM   #23
SS
Fighting Uruk-Hai!
 
SS's Avatar
 
Join Date: 12-12-05
Location: Bimini, Bahamas
Posts: 10,471
iTrader: (13)
Stop blaming us!!! We can't handle that level of responsibility!
__________________
-Jeremy

White hand of Saruman.

Last edited by SS; March 21st, 2013 at 10:23 AM.
SS is online now   Reply With Quote
Old March 21st, 2013, 02:28 PM   #24
BlooMule
pew pew
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 23,339
iTrader: (12)
Quote:
Originally Posted by clarkstoncracker View Post
1382 pages read, have not seen a script.







Check this out:
http://support.mozilla.org/en-US/kb/...ponsive+script

Sounds like you could have a bad plugin, or firefox could be corrupt.
My work computer is running the latest version of Firefox - gets script errors.

The Windows box at home is running an older version of Firefox - gets script errors.

Both are running XP.

My laptop is running the same version of Firefox as my home Windows box, but has Ubuntu as the OS - no script errors.


Maybe if everyone lists the OS they have and version of Firefox it might help.
__________________
-rw-rw-rw
BlooMule is offline   Reply With Quote
Old March 21st, 2013, 02:43 PM   #25
wave_crusher
I'll Direc your TV
 
wave_crusher's Avatar
 
Join Date: 01-20-09
Location: Big Rapids, MI
Posts: 4,657
iTrader: (20)
My work computer and my home laptop all show that same script error, only on greatlakes4x4, never get it on any other site. I use firefox on both of them, work computer runs windows 7 the laptop runs vista. Both are updated. Seems to happen infrequently but it is an every day occurrence
wave_crusher is offline   Reply With Quote
Old March 21st, 2013, 04:49 PM   #26
BlooMule
pew pew
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 23,339
iTrader: (12)
Tried work laptop.

Win7, Firefox 8.0.1

No issues.
__________________
-rw-rw-rw
BlooMule is offline   Reply With Quote
Old March 22nd, 2013, 09:47 AM   #27
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 42,018
iTrader: (39)
Send a message via AIM to clarkstoncracker
1673 pages viewed, no errors.

I literally don't know where to start looking.
__________________
clarkstoncracker is offline   Reply With Quote
Old March 22nd, 2013, 10:01 AM   #28
SS
Fighting Uruk-Hai!
 
SS's Avatar
 
Join Date: 12-12-05
Location: Bimini, Bahamas
Posts: 10,471
iTrader: (13)
I haven't gotten one yet today. Hmmm....
__________________
-Jeremy

White hand of Saruman.
SS is online now   Reply With Quote
Old March 22nd, 2013, 09:45 PM   #29
1TFROT
Senior Member
 
1TFROT's Avatar
 
Join Date: 01-04-09
Location: chi-town
Posts: 950
iTrader: (0)
got fed up with it happening too often so I switched to chrome and no issues. guess I have a new browser for now
1TFROT is offline   Reply With Quote
Old March 22nd, 2013, 09:52 PM   #30
BlooMule
pew pew
 
BlooMule's Avatar
 
Join Date: 11-08-05
Location: a mile from the shithole
Posts: 23,339
iTrader: (12)
Quote:
Originally Posted by 1TFROT View Post
got fed up with it happening too often so I switched to chrome and no issues. guess I have a new browser for now
For some reason, downloading Chrome is blocked at work.

I may just save the exe file on a USB stick and install it.
__________________
-rw-rw-rw
BlooMule is offline   Reply With Quote
Old March 27th, 2013, 01:31 PM   #31
SS
Fighting Uruk-Hai!
 
SS's Avatar
 
Join Date: 12-12-05
Location: Bimini, Bahamas
Posts: 10,471
iTrader: (13)
So how did you fix it? I haven't had any script errors for a few days now.
__________________
-Jeremy

White hand of Saruman.
SS is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:07 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11121 seconds with 32 queries