vapor lock symptoms - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 19th, 2013, 08:53 PM   #1
chevotass
Senior Member
 
chevotass's Avatar
 
Join Date: 11-02-06
Location: goodrich
Posts: 6,781
iTrader: (22)
Mentioned: 24 Post(s)
Send a message via AIM to chevotass
Default vapor lock symptoms

still chasing my motor bug.

now im wondering if its vaporlock .

what are the normal symptoms. will the motor still idle and run?
chevotass is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 19th, 2013, 08:54 PM   #2
Toyfish
Senior Member
 
Toyfish's Avatar
 
Join Date: 02-05-10
Location: lapeer, MI
Posts: 2,344
iTrader: (32)
Mentioned: 15 Post(s)
Default

Possibly would idle does it idle rough?
Toyfish is offline   Reply With Quote
Old February 19th, 2013, 09:02 PM   #3
chevotass
Senior Member
 
chevotass's Avatar
 
Join Date: 11-02-06
Location: goodrich
Posts: 6,781
iTrader: (22)
Mentioned: 24 Post(s)
Send a message via AIM to chevotass
Default

nope. idles great. runs great for a while. then all of a sudden it loses all power when into giving it throttle.
chevotass is offline   Reply With Quote
Old February 19th, 2013, 09:07 PM   #4
jerm97xj
I fixed it!!!
 
jerm97xj's Avatar
 
Join Date: 01-11-11
Location: Birch Run MI
Posts: 752
iTrader: (7)
Mentioned: 0 Post(s)
Default

How do the plugs look?
jerm97xj is offline   Reply With Quote
Old February 19th, 2013, 09:38 PM   #5
in2deep
Hole tester
 
Join Date: 05-06-10
Location: muskegon,mi
Posts: 1,282
iTrader: (3)
Mentioned: 1 Post(s)
Default

fuel pressure gauge will tell you fast
in2deep is offline   Reply With Quote
Old February 19th, 2013, 09:40 PM   #6
GREASYHANDS
Newbie
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Ravenna
Posts: 13,859
iTrader: (28)
Mentioned: 35 Post(s)
Default

Vapor lock happens under high heat.
__________________
Bare Bones Offroad
RIP FS4L
Pavement sucks
Meow
GREASYHANDS is offline   Reply With Quote
Old February 20th, 2013, 04:17 PM   #7
hotstuff
Senior Member
 
Join Date: 05-14-12
Location: constantine/mi
Posts: 134
iTrader: (1)
Mentioned: 0 Post(s)
Default

sounds like a accel. pump
hotstuff is offline   Reply With Quote
Old February 20th, 2013, 07:36 PM   #8
ppkaprince98
Size Matters (.)(.)
 
ppkaprince98's Avatar
 
Join Date: 02-20-08
Location: Hudsonville, Mi
Posts: 3,639
iTrader: (28)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by GREASYHANDS View Post
Vapor lock happens under high heat.
x2.

My Jeep would run great when I first started it up, as time went by wheeling around and the fuel heated up, it would start missing, spittering/sputtering like I was running out of gas. Then after it got so hot it would die, once it cooled down it start up and would run fine. I had to reroute the lines away from my headers to fix the issue.
ppkaprince98 is offline   Reply With Quote
Old February 22nd, 2013, 10:47 AM   #9
Outdoors
Field Repairs
 
Outdoors's Avatar
 
Join Date: 02-08-06
Location: Stevensville
Posts: 164
iTrader: (0)
Mentioned: 1 Post(s)
Default

If you have vapor lock the bowl will not be full of fuel. Yes, it will idle fine.
Outdoors is offline   Reply With Quote
Old February 22nd, 2013, 10:48 AM   #10
Christmas Cookie
rack tap re-rack click
 
Christmas Cookie's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,530
iTrader: (40)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Outdoors View Post
If you have vapor lock the bowl will not be full of fuel. Yes, it will idle fine.
not always
Christmas Cookie is offline   Reply With Quote
Old February 22nd, 2013, 10:58 AM   #11
ckupq
Kitten I'm gonna eat you!
 
ckupq's Avatar
 
Join Date: 11-07-05
Location: Cedar Rapids, IA 52402
Posts: 3,435
iTrader: (6)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by chevotass View Post
still chasing my motor bug.

now im wondering if its vaporlock .

what are the normal symptoms. will the motor still idle and run?
I had an S10 that would do something like that. It would get a bubble trapped behind the fuel injector if the motor backfired. A couple bounces off the rev limiter would clear the bubble and make it run normal again.
ckupq is offline   Reply With Quote
Old February 22nd, 2013, 11:03 AM   #12
Outdoors
Field Repairs
 
Outdoors's Avatar
 
Join Date: 02-08-06
Location: Stevensville
Posts: 164
iTrader: (0)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by High Center Hancho View Post
not always
Which part do you disagree with?
Outdoors is offline   Reply With Quote
Old February 22nd, 2013, 10:06 PM   #13
Christmas Cookie
rack tap re-rack click
 
Christmas Cookie's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,530
iTrader: (40)
Mentioned: 2 Post(s)
Default

Quote:
Originally Posted by Outdoors View Post
Which part do you disagree with?
the idle part...vapor lock can cause a whole host of problems...some on the high end some on the low end...when I had my issues with vapor lock I couldn't even to get mine to fire, until the motor cooled off
Christmas Cookie is offline   Reply With Quote
Old February 22nd, 2013, 10:20 PM   #14
Toyfish
Senior Member
 
Toyfish's Avatar
 
Join Date: 02-05-10
Location: lapeer, MI
Posts: 2,344
iTrader: (32)
Mentioned: 15 Post(s)
Default

Yes vapor lock affect all rpms not just the high end i dont think he is dealing with a fuel issue here at all
Toyfish is offline   Reply With Quote
Old February 23rd, 2013, 12:44 PM   #15
Jeeper52
Budget, what budget?
 
Jeeper52's Avatar
 
Join Date: 08-27-11
Location: windsor ontario
Posts: 680
iTrader: (4)
Mentioned: 0 Post(s)
Default

I just put a 350 with a new fuel pump(mechanical) and the first start was a bi$#@ch to get started . I had to pressureize the tank to get gas to the FP and then to get through it and again to get throught the universal filter, after that I ran fine.The same motor in my 86 P/U would always give me greif if it sat for a while. vapour lock can happen when cool tooif the pump creates a vacuum and the fluid (gas) wont lift to start flowing but usually happens hot though. a heat sheild along the gas line will help
Jeeper52 is offline   Reply With Quote
Old February 23rd, 2013, 01:15 PM   #16
concreteguy82
Yeah Buddy!!
 
concreteguy82's Avatar
 
Join Date: 03-01-11
Location: Clio, Michigan
Posts: 2,979
iTrader: (4)
Mentioned: 3 Post(s)
Default

Quote:
Originally Posted by High Center Hancho View Post
the idle part...vapor lock can cause a whole host of problems...some on the high end some on the low end...when I had my issues with vapor lock I couldn't even to get mine to fire, until the motor cooled off
Same here...
concreteguy82 is offline   Reply With Quote
Old February 23rd, 2013, 07:52 PM   #17
hotstuff
Senior Member
 
Join Date: 05-14-12
Location: constantine/mi
Posts: 134
iTrader: (1)
Mentioned: 0 Post(s)
Default

VAPOR LOCK Loss of power , stall or surge on acceleration after short engine off period in high temp.s. Major Causes = fuel volatility [vapor pressure ] a warm day in winter . Clogged fuel - inlet filter or screen . Low fuel pump pressure . And a whole bunch of other stuff
hotstuff is offline   Reply With Quote
Old February 24th, 2013, 09:12 AM   #18
CHEROKEEMUDMAN01
Senior Member
 
CHEROKEEMUDMAN01's Avatar
 
Join Date: 10-03-09
Location: warren mi
Posts: 751
iTrader: (13)
Mentioned: 0 Post(s)
Default

since i put the 318 in the xj i have had bad vapor lock runs like a champ till it gets hot. then it misses like hell and only way to keep it running it to keep rpms up but still misses when doing that, if i let off it dies and wont restart. going to wrap fule likes and put loves in hood to try to help with heat
CHEROKEEMUDMAN01 is offline   Reply With Quote
Old February 24th, 2013, 09:17 AM   #19
92FleXj
stacks stacked on stacks
 
92FleXj's Avatar
 
Join Date: 07-04-11
Location: Howell, MI
Posts: 2,278
iTrader: (5)
Mentioned: 0 Post(s)
Default

I had a problem kinda like this on e with my Xj. It was the return line at the tank was pinched not keying fuel return. It would sit in the rail and boil. Once I got it to return it works great.
__________________
Quote:
Originally Posted by SS View Post
Know that pocket that forms behind your knee when you sit down?

I'ma fuck it. You're gonna like it too.
92FleXj is offline   Reply With Quote
Old February 24th, 2013, 11:27 AM   #20
chevotass
Senior Member
 
chevotass's Avatar
 
Join Date: 11-02-06
Location: goodrich
Posts: 6,781
iTrader: (22)
Mentioned: 24 Post(s)
Send a message via AIM to chevotass
Default

ive ruled out vapor lock i think. back to fuel delivery, return or drive by wire throttle issues
chevotass is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:26 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.21194 seconds with 80 queries