I phone problems - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 7th, 2013, 06:01 PM   #1
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,934
iTrader: (19)
Mentioned: 6 Post(s)
Default I phone problems

Anyone here ever have issues with their iPhone retrieving emails? I've never had a issue until today. I currently have a 4s. This is my third iPhone. Maybe someone can point me in the right direction to get my email? Thanks.
cj65 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 7th, 2013, 06:26 PM   #2
curbdog17
Mini Van
 
curbdog17's Avatar
 
Join Date: 08-10-08
Location: 49415
Posts: 32,658
iTrader: (23)
Mentioned: 25 Post(s)
Default

My phone is perfect, but its an Android.
__________________
17
curbdog17 is offline   Reply With Quote
Old February 7th, 2013, 06:26 PM   #3
drew454u
Senior Member
 
drew454u's Avatar
 
Join Date: 02-16-07
Location: Flushing, Michigan
Posts: 373
iTrader: (2)
Mentioned: 0 Post(s)
Default

Does it not receive them at all, or just very late?
drew454u is offline   Reply With Quote
Old February 7th, 2013, 06:30 PM   #4
Christmas Cookie
rack tap re-rack click
 
Christmas Cookie's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,530
iTrader: (40)
Mentioned: 2 Post(s)
Default

i dont not like my iphone, I don't hate it but i dont' like it either
Christmas Cookie is offline   Reply With Quote
Old February 7th, 2013, 06:32 PM   #5
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,934
iTrader: (19)
Mentioned: 6 Post(s)
Default

Quote:
Originally Posted by drew454u View Post
Does it not receive them at all, or just very late?
Won't receive them or send out. Keeps saying failed to connect to user. Nothing has been changed. Went to sleep last night worked fine. Woke up today and it had the issue and I'm the only one here. It has me baffled.
cj65 is offline   Reply With Quote
Old February 7th, 2013, 06:47 PM   #6
aber61
Senior Member
 
aber61's Avatar
 
Join Date: 09-22-08
Location: Commerce Twp. Michigan
Posts: 6,249
iTrader: (3)
Mentioned: 6 Post(s)
Default

Try to shut the phone down. Hold both buttons down until it restarts.
aber61 is online now   Reply With Quote
Old February 7th, 2013, 06:55 PM   #7
drew454u
Senior Member
 
drew454u's Avatar
 
Join Date: 02-16-07
Location: Flushing, Michigan
Posts: 373
iTrader: (2)
Mentioned: 0 Post(s)
Default

My android did something similar before, ended up having to delete my email account off the phone the re-add/sync it.
drew454u is offline   Reply With Quote
Old February 7th, 2013, 07:05 PM   #8
RockyMTN05
Cadillac pimpin
 
RockyMTN05's Avatar
 
Join Date: 05-02-07
Location: Ypsilanti, MI
Posts: 3,632
iTrader: (3)
Mentioned: 0 Post(s)
Send a message via AIM to RockyMTN05
Default

Quote:
Originally Posted by drew454u View Post
My android did something similar before, ended up having to delete my email account off the phone the re-add/sync it.
x2. Mine wasn't an iPhone, but that seemed to fix it.
RockyMTN05 is offline   Reply With Quote
Old February 7th, 2013, 07:19 PM   #9
rammanriley
Senior Member
 
rammanriley's Avatar
 
Join Date: 09-26-11
Location: Macomb twp
Posts: 609
iTrader: (0)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by drew454u View Post
My android did something similar before, ended up having to delete my email account off the phone the re-add/sync it.
This. I had this problem on my ipod touch and doing this fixed it.
__________________
96 Ram 1500 ECSB 5.9l v8 4x4 On 35's
13 Dart Aero (turbo go fast)
rammanriley is offline   Reply With Quote
Old February 7th, 2013, 09:20 PM   #10
smasheromalley
Senior Member
 
smasheromalley's Avatar
 
Join Date: 11-06-05
Location: Michigan
Posts: 3,049
iTrader: (15)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by cj65 View Post
Anyone here ever have issues with their iPhone retrieving emails?
No
smasheromalley is offline   Reply With Quote
Old February 7th, 2013, 09:35 PM   #11
BuckinBronco
Senior Member
 
BuckinBronco's Avatar
 
Join Date: 04-25-12
Location: Downriver
Posts: 333
iTrader: (0)
Mentioned: 0 Post(s)
Default

Maybe it needs an update...mines been acting up but I know there's a new ios that my phone keeps alerting me about...never had any software problems with my 3GS...only the 4S has been kinda shitty to me.
BuckinBronco is offline   Reply With Quote
Old February 7th, 2013, 10:24 PM   #12
Bullhed78
Senior Member
 
Bullhed78's Avatar
 
Join Date: 10-11-11
Location: Linden, MI
Posts: 889
iTrader: (10)
Mentioned: 1 Post(s)
Default

No problems with mine. Try the 2 button reset like Aber61 mentioned.
Bullhed78 is offline   Reply With Quote
Old February 7th, 2013, 11:55 PM   #13
snboarder113
Senior Member
 
snboarder113's Avatar
 
Join Date: 09-13-12
Location: Kalamazoo
Posts: 230
iTrader: (0)
Mentioned: 0 Post(s)
Default

not updating it doesnt stop the older ios from working, just hard reset it by holding the home button and the power button til it shuts off. Reboot, should work, if not, reset your email preferences.
snboarder113 is offline   Reply With Quote
Old February 8th, 2013, 12:56 PM   #14
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,934
iTrader: (19)
Mentioned: 6 Post(s)
Default

Tried all the mentioned ideas. Still no help. Keeps saying server unavailable.
cj65 is offline   Reply With Quote
Old February 8th, 2013, 01:27 PM   #15
aber61
Senior Member
 
aber61's Avatar
 
Join Date: 09-22-08
Location: Commerce Twp. Michigan
Posts: 6,249
iTrader: (3)
Mentioned: 6 Post(s)
Default

who is your provider?
aber61 is online now   Reply With Quote
Old February 8th, 2013, 01:36 PM   #16
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,129
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

yahoo email address?

change your password.
it was a bug awhile back.
skife is online now   Reply With Quote
Old February 8th, 2013, 01:39 PM   #17
tsaguy
drink the hotdog water.
 
tsaguy's Avatar
 
Join Date: 02-17-08
Location: Big Mountain, Michigan 48458
Posts: 4,384
iTrader: (3)
Mentioned: 2 Post(s)
Default

The biggest iPhone problem I've ever seen was that it sucked. So I got an Android.
tsaguy is offline   Reply With Quote
Old February 8th, 2013, 04:09 PM   #18
cj65
Senior Member
 
cj65's Avatar
 
Join Date: 04-07-07
Location: 48174
Posts: 3,934
iTrader: (19)
Mentioned: 6 Post(s)
Default

Verizon
cj65 is offline   Reply With Quote
Old February 8th, 2013, 05:03 PM   #19
skife
Senior Member
 
skife's Avatar
 
Join Date: 02-12-07
Location: cedar springs mi
Posts: 5,129
iTrader: (5)
Mentioned: 0 Post(s)
Send a message via AIM to skife Send a message via MSN to skife
Default

Quote:
Originally Posted by cj65 View Post
Verizon
verizon mail service?

can you check your mail from the website?


try changing your password
skife is online now   Reply With Quote
Old February 8th, 2013, 05:16 PM   #20
Buggy_Tim
(513) 891-8372
 
Buggy_Tim's Avatar
 
Join Date: 11-05-05
Location: Sault Sainte Marie
Posts: 11,994
iTrader: (13)
Mentioned: 10 Post(s)
Default

Try resetting the network settings. There has been a bunch of talk on the iPhone forums about this issue. Network reset usually solves it.
Buggy_Tim is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:47 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.22348 seconds with 82 queries