Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.







Search
Reply
 
Thread Tools
Old January 23rd, 2013, 07:30 PM   #21
robn69
Senior Member
 
robn69's Avatar
 
Join Date: 01-29-09
Location: Pellston Mi
Posts: 823
iTrader: (8)
Mentioned: 0 Post(s)
Default

This is what I did with the arm mounts on the ranger I'm building

Oh and I extended the arms
robn69 is offline   Reply With Quote
Old January 25th, 2013, 08:46 PM   #22
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

i like it. the one thing i didnt like about the mount i made was to low. i like how yours is just below frame. im sure this project will under go many changes over time. this design is something i will keep in mind.

yours is a ranger also? with fullsize axles?
nightstalker00 is offline   Reply With Quote
Old February 5th, 2013, 08:11 PM   #23
robn69
Senior Member
 
robn69's Avatar
 
Join Date: 01-29-09
Location: Pellston Mi
Posts: 823
iTrader: (8)
Mentioned: 0 Post(s)
Default

Yea hp Dana 44 and ford 9"
robn69 is offline   Reply With Quote
Old March 8th, 2013, 08:02 PM   #24
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

its been a while and I will get some pics up but two motors later ended up with a 87 460. dropped it in and fired it up. will get up date pics tomarrow. still gotta plumb radiator, run brake lines, and build drive shafts.
nightstalker00 is offline   Reply With Quote
Old March 21st, 2013, 04:35 PM   #25
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

yes its taken a little while to get these up. so progress made got pump mounted plumbed and guarded.



rear rad lines routed, welded, and tested.



newer motor with less miles in and hooked up.





test fired everything seemed ok till i let go of the push button. did some research and called a friend. turned out some of the aftermarket producers of the duraspark box flipped wires. problem was it would fire up and die. so checked plug going into box from truck harness, they were reversed. problem solved she runs. next step is alternator. motor is out of an 87.





k so coming off the alternator i have the original plug. did some digging online there are just three connections. one is to bat side of solenoid for charge wire. second is red wire for pwr from key. third is a white/ yellow from what i could find this wire would just go to side of solenoid with charge wire. this doesnt work as soon as i disconnect bat it dies.

Any ideas?

Last edited by nightstalker00; March 22nd, 2013 at 08:52 PM.
nightstalker00 is offline   Reply With Quote
Old March 24th, 2013, 06:51 PM   #26
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

still open to suggestions on how to wire up alternator. how can i test what i already have wired up?
nightstalker00 is offline   Reply With Quote
Old March 27th, 2013, 08:15 PM   #27
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

got a new intake and cleaned it up a bit. not looking to bad.



then ordered some tube to start roll cage.





came along pretty good. still work to be done but the complicated work is done.



nightstalker00 is offline   Reply With Quote
Old June 8th, 2013, 06:38 PM   #28
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

k so a little update. well its done.....done broke! hahahaha



dont know if this will work but i will try.
https://www.facebook.com/photo.php?v...type=2&theater

time to take it out for the first time.


nice pic


looks good dirty






time to take her home in pieces




https://www.facebook.com/photo.php?v...type=2&theater
nightstalker00 is offline   Reply With Quote
Old June 8th, 2013, 06:59 PM   #29
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

so the problem is front drive line angle. cure going to try a clocking plate for now. anyone ever use one?

i did take previously mentioned advice and replaced rear coils with 6in rear coils from a jeep. it rides nice

Last edited by nightstalker00; June 8th, 2013 at 07:21 PM.
nightstalker00 is offline   Reply With Quote
Old June 18th, 2013, 05:55 PM   #30
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

took it out to test her out after trans was repaired.

https://www.facebook.com/photo.php?v...type=2&theater

all is well



nightstalker00 is offline   Reply With Quote
Old July 13th, 2013, 10:09 PM   #31
nightstalker00
Member
 
nightstalker00's Avatar
 
Join Date: 06-21-09
Location: Custer Mi
Posts: 88
iTrader: (0)
Mentioned: 0 Post(s)
Default

some new 2wd vids. everything worked good.

https://www.facebook.com/photo.php?v...type=2&theater

https://www.facebook.com/photo.php?v...type=2&theater

https://www.facebook.com/photo.php?v...type=2&theater











nightstalker00 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
Tags
460, 4link, ford ranger, mud truck

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:37 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.18312 seconds with 32 queries