2000 chevy conversion van with the 4.3 UPDATED EXCEPTING TRADES - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Vehicles for sale
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 3rd, 2013, 02:48 PM   #1
mideerslayer
NEVER GIVE UP!
 
mideerslayer's Avatar
 
Join Date: 04-27-06
Location: Clinton Township
Posts: 3,840
iTrader: (29)
Mentioned: 0 Post(s)
Default 2000 chevy conversion van with the 4.3 UPDATED EXCEPTING TRADES

My wife has a 2000 chevy conversion van and the past few days We try to start it and it just cranks and cranks and then finally tries to turn over. well yesterday and today it does this but it tries to fire over but doesnt and I have cranked it over to the point the battery is dead.

Once it does start it runs fine and starts right up until it sits over night.It has run perfect before this.

It has gas, the battery was new in april.

I know it getting fuel( i can smell it faint fumes in the engine)

I have no idea where to start as I have never worked on vans, (dont know how to get to engine)

It has new tires, it has a folding bed in the back captain chairs in the middle, wood trim thru out, power everything.

Very few little rust spots, little dings here and there

It would be a great van for someone that knows how to fix the issue that it has.

I drove it from m-59 and garfield to the pine knob area on Christmas eve in the snow storm and it was just fine.

I cant afford to take it in and get it fixed and I have never worked on van's so I am just looking to sell it and find a car or mini van for the wife

I know blue book is way off but it is listed in fair condidtion at $7,200

Looking for $2,200 obo

Its blue, has a tow hitch, and a center console with a tv mount but no tv

I will be posting pictures here in a few

The engine and trans are solid and it "runs great" once this issue is fixed

Last edited by mideerslayer; January 30th, 2013 at 04:35 PM.
mideerslayer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 3rd, 2013, 02:50 PM   #2
Dune_Trash17
Senior Member
 
Dune_Trash17's Avatar
 
Join Date: 08-03-09
Location: Lansing/Mason Mi
Posts: 1,360
iTrader: (5)
Mentioned: 0 Post(s)
Default

do you mean 4.3? If its a chevy and a 00 it should either be a 4.3 or 5.3... 4.6 is a ford engine.

Have you checked the fuel filter? Those are prone for clogging and you can still smell fuel because its still getting fuel but it may not be enough for the engine to crank over.
Dune_Trash17 is offline   Reply With Quote
Old January 3rd, 2013, 03:08 PM   #3
MilwaukeeF350
Dan
 
Join Date: 05-30-09
Location: Alpena/ Trenton
Posts: 874
iTrader: (7)
Mentioned: 0 Post(s)
Default

Is engine struggle to turn like kickback? Try new dist cap that what I did on my gmc.
MilwaukeeF350 is offline   Reply With Quote
Old January 3rd, 2013, 03:12 PM   #4
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,491
iTrader: (44)
Mentioned: 10 Post(s)
Default

How many miles? DO you want me to fix it for you?
firehawk is offline   Reply With Quote
Old January 3rd, 2013, 04:39 PM   #5
mideerslayer
NEVER GIVE UP!
 
mideerslayer's Avatar
 
Join Date: 04-27-06
Location: Clinton Township
Posts: 3,840
iTrader: (29)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by firehawk View Post
How many miles? DO you want me to fix it for you?
It has 190,000 miles. Just had a tune up 6 months ago

I would fix if I could, but If i can sell it and just get something smaller I would be happy.

Is there a easy way of testing the fuel pump?
mideerslayer is offline   Reply With Quote
Old January 3rd, 2013, 06:12 PM   #6
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,491
iTrader: (44)
Mentioned: 10 Post(s)
Default

Quote:
Originally Posted by mideerslayer View Post
It has 190,000 miles. Just had a tune up 6 months ago

I would fix if I could, but If i can sell it and just get something smaller I would be happy.

Is there a easy way of testing the fuel pump?
Check the fuel pressure. You can borrow a gauge from the auto parts store.

Try starting fluid, if it starts with that or tries to then prob fuel pump.
firehawk is offline   Reply With Quote
Old January 30th, 2013, 10:29 AM   #7
mideerslayer
NEVER GIVE UP!
 
mideerslayer's Avatar
 
Join Date: 04-27-06
Location: Clinton Township
Posts: 3,840
iTrader: (29)
Mentioned: 0 Post(s)
Default

updated below

Last edited by mideerslayer; January 30th, 2013 at 04:34 PM.
mideerslayer is offline   Reply With Quote
Old January 30th, 2013, 04:34 PM   #8
mideerslayer
NEVER GIVE UP!
 
mideerslayer's Avatar
 
Join Date: 04-27-06
Location: Clinton Township
Posts: 3,840
iTrader: (29)
Mentioned: 0 Post(s)
Default

Here are the pictures,I am open to all kinds of trades, the van still wont fire over,it has spark it has fuel,so im done messing with it.

Take it as is,ran great before this no start issue

I am keeping the battery

Trade value $1500

http://detroit.craigslist.org/mcb/bar/3581961738.html
mideerslayer is offline   Reply With Quote
Old February 5th, 2013, 02:10 PM   #9
mideerslayer
NEVER GIVE UP!
 
mideerslayer's Avatar
 
Join Date: 04-27-06
Location: Clinton Township
Posts: 3,840
iTrader: (29)
Mentioned: 0 Post(s)
Default

open to non vehicle trades and the battery is staying:)
mideerslayer is offline   Reply With Quote
Old February 8th, 2013, 07:08 PM   #10
mideerslayer
NEVER GIVE UP!
 
mideerslayer's Avatar
 
Join Date: 04-27-06
Location: Clinton Township
Posts: 3,840
iTrader: (29)
Mentioned: 0 Post(s)
Default

$1500 cash or trade
mideerslayer is offline   Reply With Quote
Old February 8th, 2013, 07:56 PM   #11
kevinr839
Senior Member
 
kevinr839's Avatar
 
Join Date: 03-19-06
Location: petersburg, MI
Posts: 840
iTrader: (3)
Mentioned: 0 Post(s)
Default

I had a 97 conversion van that did the same thing some times, it had something to do with the remote start and the factory anti-theft. Removed the remote start and never had a problem again. I would lean towards a security/anti theft issue. Have you tried to start it using your spare key.
kevinr839 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Vehicles for sale

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:30 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.16506 seconds with 53 queries