Welding on axle, pinion seal explodes out. - Page 2 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old January 7th, 2013, 04:31 AM   #21
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 8,033
iTrader: (20)
Mentioned: 11 Post(s)
Default

Quote:
Originally Posted by Plato2k5 View Post
It was a small hole i was welding up...pin hole size. I was using flux core wire, not gas. I read its when you use the shielding gas its bad.
It's not worth the chance to me when there are other things you can use to clean it.
chadcooper55 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old January 7th, 2013, 10:19 PM   #22
Plato2k5
In Da Faaaaaace!!!
 
Plato2k5's Avatar
 
Join Date: 12-25-05
Location: WMU Kzoo Mi / Livonia, MI
Posts: 5,431
iTrader: (17)
Mentioned: 0 Post(s)
Send a message via AIM to Plato2k5
Default

ya I agree. I guess i'll use something else when I go weld it up when i go home sometime.
Plato2k5 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Axle Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:13 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06860 seconds with 26 queries