Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
GL4x4 Live! GL4x4 Casino

The Pub A friendly forum where everybody is nice, and will answer any questions you have about life.







Search
Reply
 
Thread Tools
Old December 11th, 2012, 09:47 AM   #1
knaffie
Senior Member
 
knaffie's Avatar
 
Join Date: 01-13-08
Location: home is where I hang my hat
Posts: 1,758
iTrader: (11)
basic video creating / editing question

My first stab at video editing and I need some help..........

I have 1080 movies from my Gopro that I used Cineform Studio to convert from .mp4 to .avi

I have 1080 movies from my camera that I used Pazera to convert from .mov to .avi

I used Windows Movie Maker 2.6 to stitch the 3 of them together, then published it. The only format choice was .wmv.

My problem is that the videos look like shit now. They looked like shit as soon as I played them in WMM. I chose "highest quality" option when I exported the movie from WMM, but it looks like they were taken when a phone with everything being blurry. They all looked great before I edited them.

What am I doing wrong?
knaffie is offline   Reply With Quote
Old December 13th, 2012, 11:17 AM   #2
GREASYHANDS
Bloody Knuckles
 
GREASYHANDS's Avatar
 
Join Date: 03-16-09
Location: Nunica
Posts: 11,594
iTrader: (27)
Ask Mr green. I think he used one once.
__________________
Bare Bones Offroad
RIP FS4L
2 old xj's
Meow
GREASYHANDS is offline   Reply With Quote
Old December 13th, 2012, 11:20 AM   #3
knaffie
Senior Member
 
knaffie's Avatar
 
Join Date: 01-13-08
Location: home is where I hang my hat
Posts: 1,758
iTrader: (11)
I ended up downloading WMM7 and it worked fine.
knaffie is offline   Reply With Quote
Old December 13th, 2012, 11:35 AM   #4
Ironman Offroad
Cool parts peddler
 
Ironman Offroad's Avatar
 
Join Date: 07-29-10
Location: Saginaw, Michigan
Posts: 1,485
iTrader: (11)
I am glad it worked for you!
Ironman Offroad is offline   Reply With Quote
Old December 13th, 2012, 12:16 PM   #5
Mr.Green
I can levitate!
 
Mr.Green's Avatar
 
Join Date: 11-29-05
Location: Nort Keralina
Posts: 7,901
iTrader: (6)
Quote:
Originally Posted by GREASYHANDS View Post
Ask Mr green. I think he used one once.
HAHAHA


Subscribed!
Mr.Green is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > The Pub
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:23 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.21362 seconds with 22 queries