Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old December 5th, 2012, 06:36 PM   #1
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
2000 Superduty - Radio and Domelight will not turn off.

Bad key cylinder? short?

I went out in the driveway last night and the radio and domelight and cargo light on my truck were on. I went in the house, got the keys, started truck, made sure everything was off, turned off truck. Everything popped back on as I was halfway to the house.

Fiddled around and got it to all turn off.

Came back out this morning, radio was playing and dome lights and cargo light were on again.

Just checked again, all is on, there was a buzzing down near the park brake pedal. Couldn't tell what it was, got annoyed disco'd batteries, walked away.
kickstand is offline   Reply With Quote
Old December 5th, 2012, 07:05 PM   #2
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
I had an expedition that did that after the window seal leaked water on the GEM module. Probably different since i assume yours in powerjoke.

Anymore info to give on aftermarket electronics like an electric start, radio, etc.?

By fiddled around do you mean wiggle the key? I have to wiggle my keys to get the door buzzer to turn off in my SD, that's with the keys out of ignition.
Elvis13 is offline   Reply With Quote
Old December 5th, 2012, 07:47 PM   #3
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
No afternarket electronics, except the brake controller (I assume).

Yes powerstroke.

I also have to jiggle the ignition to get the beeping to stop if a door is open.

What is the gem and where is it located?
kickstand is offline   Reply With Quote
Old December 5th, 2012, 07:56 PM   #4
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
Quote:
Originally Posted by kickstand View Post
What is the gem and where is it located?
When i referred to the GEM i was referencing a situation I had with a '98 Expedition, i don't think the situations are the same i was merely making the statement because the issues are identical.

In that case is was located in front of the pedals on the driver side of the vehicle, the windshield seal had gone bad causing a leak and corrosion on the wires and connections.

Did your buzzing just start? Mine has a periodic buzzing from the same location once every few weeks. It causes no other symptoms so I'm wondering if your issues are unrelated?
Elvis13 is offline   Reply With Quote
Old December 5th, 2012, 07:58 PM   #5
hamsmotorsports
Senior Member
 
hamsmotorsports's Avatar
 
Join Date: 03-07-09
Location: hazel park mi
Posts: 990
iTrader: (33)
When the truck is running is the door ajar light on on the dash? Try spraying some oil in the door latches and working them a few times if the latch is stuck in the "door closed" position when you shut the truck off and get out it will not trip the accessory delay module. This is what allows the radio, window ect. to work when the key is turned off.
hamsmotorsports is offline   Reply With Quote
Old December 5th, 2012, 08:07 PM   #6
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
Buzzing did just start. Actually only noticed it once.

Door ajar light is not on. Radio has never worked previously without the key in ignition and turn back or to run position.
kickstand is offline   Reply With Quote
Old December 5th, 2012, 08:09 PM   #7
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
Oh, and other than starting truck last night while fiddling with of the truck had been sitting for a few days before the radio turned on.
kickstand is offline   Reply With Quote
Old December 5th, 2012, 08:10 PM   #8
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
Quote:
Originally Posted by kickstand View Post
Buzzing did just start. Actually only noticed it once.

Door ajar light is not on. Radio has never worked previously without the key in ignition and turn back or to run position.
Just to clarify: Not even right after shutting the truck off before the door was opened?
Elvis13 is offline   Reply With Quote
Old December 5th, 2012, 08:12 PM   #9
Elvis13
Senior Member
 
Join Date: 05-15-11
Location: Addison Township, MI
Posts: 1,172
iTrader: (7)
Quote:
Originally Posted by kickstand View Post
Oh, and other than starting truck last night while fiddling with of the truck had been sitting for a few days before the radio turned on.
Huh?
Elvis13 is offline   Reply With Quote
Old December 5th, 2012, 08:13 PM   #10
frdboy
Wishin' I waz fishin'
 
frdboy's Avatar
 
Join Date: 03-29-06
Location: Grand Haven, MI
Posts: 9,867
iTrader: (23)
Quote:
Originally Posted by Elvis13 View Post
I had an expedition that did that after the window seal leaked water on the GEM module. Probably different since i assume yours in powerjoke.

Anymore info to give on aftermarket electronics like an electric start, radio, etc.?

By fiddled around do you mean wiggle the key? I have to wiggle my keys to get the door buzzer to turn off in my SD, that's with the keys out of ignition.
This is a problem on the Superdutys as well, normally water leaks past the windshield and right into the fusebox/gem module. The gem plugs into the back of the fuse box. If you look at the backside of the fuse box you will see 2 big connectors secured with a 10 mm head bolt, pull those loose and see if it is wet/damp inside.
__________________
Cheap Thrills Off Road

2003 F-250 4X4 7.3 PSD Crew Cab

1971 Bronco
frdboy is offline   Reply With Quote
Old December 5th, 2012, 08:19 PM   #11
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
Quote:
Originally Posted by Elvis13 View Post
Huh?
I was saying the radio turned on sometime yesterday. The truck hadn't been used for a few days. It wasn't still on.
kickstand is offline   Reply With Quote
Old December 5th, 2012, 08:21 PM   #12
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
Quote:
Originally Posted by frdboy View Post
This is a problem on the Superdutys as well, normally water leaks past the windshield and right into the fusebox/gem module. The gem plugs into the back of the fuse box. If you look at the backside of the fuse box you will see 2 big connectors secured with a 10 mm head bolt, pull those loose and see if it is wet/damp inside.
Thanks. I need to buy a manual for this truck so I can find all this shit.
kickstand is offline   Reply With Quote
Old December 5th, 2012, 08:44 PM   #13
booblinker
Trailer Trash
 
booblinker's Avatar
 
Join Date: 10-29-06
Location: Leonard, mi
Posts: 9,344
iTrader: (5)
Send a message via AIM to booblinker
Hope it's not the Gem manual, last I heard they were discontinued through Ford, and next to impossible to find a good used on.
__________________
-2001 Tahoe original 5.3 4x4 only 430k
-A Metric Butt ton of three wheelers
-1985 V65 Magna
-1983 Nighthawk 650
-1969 F250 Highboy built 360
booblinker is offline   Reply With Quote
Old December 5th, 2012, 08:46 PM   #14
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,015
iTrader: (41)
Sounds like a door latch to me, the drivers side one.

If its not the fuse box.
firehawk is offline   Reply With Quote
Old December 6th, 2012, 12:14 AM   #15
tom77cj5
so married it hurts
 
tom77cj5's Avatar
 
Join Date: 03-06-06
Location: chesterfield
Posts: 3,895
iTrader: (41)
Send a message via AIM to tom77cj5
I would say gem module. Common issue, and it did just rain alot around here. Could deff be your issue
tom77cj5 is offline   Reply With Quote
Old December 6th, 2012, 01:07 AM   #16
MilwaukeeF350
Dan
 
Join Date: 05-30-09
Location: Alpena/ Trenton
Posts: 872
iTrader: (7)
IT gem module!!!!!!! It happened AFTER mild heavy rain or extreme Humidity get inside cab.

I have 2 superdutys with this. It wasn't fun when it set itself ALARM in 2 A.M.
Relays make BUZZZ BUZZZ
HORN set itself will not shut off
Speedometer and transmission will not work
Blower Fan stay ON. Found hard lesson 2 times when truck wouldn't start after sit 5 hours after rain.
Radio on at high volume. Keep in mind it alway set OFF.
Wiper blades will not work

I am very lucky that gem module still work after that but it got 2-3 days to dry out. I put heavy duty duct tape on windshield to roof. No more water go inside cab and drip on gem module.


I know one of my friend who paid $500 for USED gem module from junkyard due his truck is Lariat.
MilwaukeeF350 is offline   Reply With Quote
Old December 6th, 2012, 07:20 AM   #17
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
Quote:
Originally Posted by booblinker View Post
Hope it's not the Gem manual, last I heard they were discontinued through Ford, and next to impossible to find a good used on.
Brilliant.....so then what
kickstand is offline   Reply With Quote
Old December 6th, 2012, 08:29 AM   #18
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,015
iTrader: (41)
Car-part.com

LKQ

Schrams

Ebay

Craigslist

Google
firehawk is offline   Reply With Quote
Old December 6th, 2012, 08:33 AM   #19
bdd1469
bdd
 
bdd1469's Avatar
 
Join Date: 04-12-10
Location: alto mi
Posts: 2,063
iTrader: (1)
Send a message via Yahoo to bdd1469
Quote:
Originally Posted by kickstand View Post
Brilliant.....so then what
You take the gem apart,find the offending circuits,and repair/resolder the board.I just went through a similer problem with a explorer.I cut my gem apart because I couldnt handle the door buzzer going off all the time.Be carefull,the gem is coded to the vin and computor.If it's like explorers,you cant just get a used one and put it in,it has to match your truck exactly.
Im not sure if you can even put a used one in,may have to be new,from the dealer only.
bdd1469 is offline   Reply With Quote
Old December 6th, 2012, 09:15 AM   #20
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 30,099
iTrader: (46)
Quote:
Originally Posted by bdd1469 View Post
You take the gem apart,find the offending circuits,and repair/resolder the board.I just went through a similer problem with a explorer.I cut my gem apart because I couldnt handle the door buzzer going off all the time.Be carefull,the gem is coded to the vin and computor.If it's like explorers,you cant just get a used one and put it in,it has to match your truck exactly.
Im not sure if you can even put a used one in,may have to be new,from the dealer only.
Brilliant.

I am doing a lot of reading on the GEM and it seems this may also be why my truck got stuck in 4 lo the last two times I used it.

Fantastic that they apparently don't make this part or it is hard to come by. Well done ford.
kickstand is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:05 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.18439 seconds with 50 queries