Why won't the Search function work at work (IE 6.0) - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 25th, 2006, 10:01 AM   #1
1x1_Speed_Craig
Simplify...
 
1x1_Speed_Craig's Avatar
 
Join Date: 11-09-05
Location: Grand Rapids, MI
Posts: 7,378
iTrader: (120)
Mentioned: 2 Post(s)
Default Why won't the Search function work at work (IE 6.0)

The search link doesn't work, nor does the drop-down quick-search option. The Search option on other sites using VBulletin works fine, however.

Help...me....please......

Thanks,
Craig
1x1_Speed_Craig is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old October 25th, 2006, 10:42 AM   #2
PavementPounder
I am the law.
 
PavementPounder's Avatar
 
Join Date: 11-05-05
Location: Birmingham, Michigan 48009
Posts: 29,824
iTrader: (224)
Mentioned: 2 Post(s)
Default

Works for me. Using 6.0.2900.2180 with SP2.
PavementPounder is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:35 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06294 seconds with 26 queries