5.8L emissions with headers - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old October 28th, 2012, 10:42 PM   #1
cannaert
No more Jeep
 
cannaert's Avatar
 
Join Date: 01-24-06
Location: Hartland/Fenton
Posts: 3,531
iTrader: (73)
Mentioned: 0 Post(s)
Send a message via AIM to cannaert
Default 5.8L emissions with headers

I am in the middle of putting headers on my truck right now. My thing is I am confused what I have. After looking on line I find a a.i.r. tube that is bolted on the back of the block and mine is bolted on to the manifolds and runs be hind the motor and between the firewall.
I waslooking for what the hell is goes to but I can not tell. I wiggled it and yanked on it to see if anything moved but I can not tell.

I Need to know what the hell it is hooked up to and when else my need to be blocked off after I pull it.

Not one of the headers I have seen have provisions for this tube. There is one on the PS for the EGR witch I have that one.
cannaert is offline   Reply With Quote
Old October 29th, 2012, 06:24 PM   #2
cannaert
No more Jeep
 
cannaert's Avatar
 
Join Date: 01-24-06
Location: Hartland/Fenton
Posts: 3,531
iTrader: (73)
Mentioned: 0 Post(s)
Send a message via AIM to cannaert
Default

Nothing?
cannaert is offline   Reply With Quote
Old November 3rd, 2012, 05:13 PM   #3
cannaert
No more Jeep
 
cannaert's Avatar
 
Join Date: 01-24-06
Location: Hartland/Fenton
Posts: 3,531
iTrader: (73)
Mentioned: 0 Post(s)
Send a message via AIM to cannaert
Default

I need help ASAP. I can not figure this damn thing out. I need the truck fixed before mid week.

I have two pipes One on each manifold that goes to the back of the block and then runs up behind and then on top of the engine. I had ti just each of the pipes to get the manifolds off. Nothing I can find online is the same as mine.
cannaert is offline   Reply With Quote
Old November 3rd, 2012, 06:57 PM   #4
firehawk
Live Action!
 
firehawk's Avatar
 
Join Date: 10-02-07
Location: Clawson, Michigan
Posts: 12,405
iTrader: (44)
Mentioned: 6 Post(s)
Default

Take the pipe off the back of the heads and block off the ports. I have used a 1" large size(don't remember but maybe a 5/8-3/4) bolt.

You should be able to find more specific info through google or a mustang website.
firehawk is offline   Reply With Quote
Old November 3rd, 2012, 07:00 PM   #5
cannaert
No more Jeep
 
cannaert's Avatar
 
Join Date: 01-24-06
Location: Hartland/Fenton
Posts: 3,531
iTrader: (73)
Mentioned: 0 Post(s)
Send a message via AIM to cannaert
Default

My engine dose not have this pipe that hooks to the back of the heads. Mine went into the Manifolds. I looked and I do not see the one that is hooked in to the heads.

I am completely lost with this thing.
cannaert is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:25 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.08117 seconds with 37 queries