Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old October 13th, 2012, 02:05 PM   #1
freeholnjusa
Newbie
 
Join Date: 10-13-12
Location: freehold/nj
Posts: 3
iTrader: (0)
Mentioned: 0 Post(s)
Default 1988 YJ Stock 32RH No reverse

In the course of a few weeks it went from taking a 5-45 seconds to engage. Suddenly it won't engage at all. When it started having the problem it did not slip at all. The fluid is clean and smells good. All other gears are fine. I have not tried anything yet and am looking for suggestions. I am planning on changing the fluid and filter, as well as making the rear band adjustment while I'm in there. If anyone has any other ideas of what I can do while I'm in there please let me know...even if it's one of those one in a million solutions! I don't have much time
freeholnjusa is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Jeep Tech
Tags
1988 jeep, 32rh, no reverse, yj

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:56 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.14745 seconds with 12 queries