"The Predator" another YJ build. - Page 11 - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics
GL4x4 Live! GL4x4 Casino

Rig Builds and Pics Introduce your rig or post a buildup here.

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old February 25th, 2013, 07:30 AM   #201
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

https://www.youtube.com/watch?v=BjNw...e_gdata_player

https://www.youtube.com/watch?v=pQRj...e_gdata_player

https://www.youtube.com/watch?v=_OlA...e_gdata_player

https://www.youtube.com/watch?v=Iu7D...e_gdata_player

https://www.youtube.com/watch?v=SOnK...e_gdata_player

Try dis!..

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old February 25th, 2013, 01:46 PM   #202
BigBird
Duck Shootin' Wheelerer!!
 
BigBird's Avatar
 
Join Date: 07-17-08
Location: Soo, Ontario
Posts: 5,619
iTrader: (8)
Mentioned: 13 Post(s)
Default

That's more like it... Awesome... Need to get out, but we have 5' of snow on the ground up here...
__________________
Cheap Thrills Off Road
BigBird is offline   Reply With Quote
Old February 25th, 2013, 05:31 PM   #203
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Well then try to do some wheeling in a snow machine!!!
My cuz in mquette has nut deep snow too..

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old February 25th, 2013, 05:58 PM   #204
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Whohoo...
New winch motor came in, and have another fella checking the motor out this weekend...
Fingers crossed
Hope to get the winch motor installed tomorrow!! Or late tonight..haha



Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old February 25th, 2013, 06:13 PM   #205
BigBird
Duck Shootin' Wheelerer!!
 
BigBird's Avatar
 
Join Date: 07-17-08
Location: Soo, Ontario
Posts: 5,619
iTrader: (8)
Mentioned: 13 Post(s)
Default

Quote:
Originally Posted by big86inthestixx View Post
Well then try to do some wheeling in a snow machine!!!


Sended frum da cumputar box in my hands eh.
First time in 6 years that we've had this much snow... Sold my sled 6 years ago, so I think I am ahead of the game... Honestly our winter here has sucked for the sledding for a long time...
__________________
Cheap Thrills Off Road
BigBird is offline   Reply With Quote
Old February 25th, 2013, 06:29 PM   #206
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Yeah...my cuz bought new sledz this year for da same reason...may as well rent em for as often theyd get used now a dayz

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old February 27th, 2013, 08:52 PM   #207
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Ok...starting to get a little pissed off.
Got new motor for winch, installed rewired and NOTHING... Same as b4, the solenoid clicks and the winch dont do a damn thing. WTH...calling smitty tomorrow to find out wth the problem iz...grrr
Triple checked wiring to my drawing and to smittyz dwg.
Im lost!!!

On a good note new brake lines installed and bled, tied up in a new spot where hopefully..not trees can get to em..hahah.


Heres the new motor before install.


Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old February 27th, 2013, 09:09 PM   #208
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 8,055
iTrader: (20)
Mentioned: 12 Post(s)
Default

Grab a meter and start troubleshooting. Start at the wires going into the motor and work your way back to the battery. Where it goes dead is your problem. Keep in mind if something is corroded you may read the proper voltage but the connection isn't good enough to let enough amps flow to make it work.
chadcooper55 is offline   Reply With Quote
Old February 27th, 2013, 09:19 PM   #209
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Yeah..ive removed all the wires cleaned em, dielectric greased everything i can, and buzzed all the wires out.
:banghead:
Have power at the +in of solenoid, but it doesn't seem to wanna come out to the winch motor.
Then the other 3 have continuity to ground...which kinda confuses me?
The power from solenoid to winch shouldn't have continuity to ground should it...i dont completely understand how that would work in an electric motor.

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old February 27th, 2013, 09:27 PM   #210
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 8,055
iTrader: (20)
Mentioned: 12 Post(s)
Default

I'm not sure how exactly how it all works, I would have to go through with a meter and check it all out. If you can drive it to kent city I can help you out tomorrow but I am short on time since I am heading out of state on Saturday morning.
chadcooper55 is offline   Reply With Quote
Old February 27th, 2013, 09:33 PM   #211
hamsmotorsports
Senior Member
 
hamsmotorsports's Avatar
 
Join Date: 03-07-09
Location: hazel park mi
Posts: 1,033
iTrader: (34)
Mentioned: 1 Post(s)
Default

Do the terminals on the remote have a slit in the center of them? If so take a small screw driver and spread them open to make better contact. Have "fixed" several winches this way and my snow plow will do this from time to time.
hamsmotorsports is offline   Reply With Quote
Old February 27th, 2013, 09:40 PM   #212
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Yeah..id do that Chad, but i dont want to bother u with what seems to be a trivial problem..plus you got crap to do before ur gone for a few months..thanks for the offer.

I am completely bypassing the remote, jumpering the solenoid wires.

Forgot to mention, the motor is free, i can spin the drum by hand..so thw winch isnt bound up or anything.


Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old February 27th, 2013, 09:44 PM   #213
chadcooper55
expert jeep disassembler
 
chadcooper55's Avatar
 
Join Date: 08-28-08
Location: kent city mi
Posts: 8,055
iTrader: (20)
Mentioned: 12 Post(s)
Default

Quote:
Originally Posted by big86inthestixx View Post
Yeah..id do that Chad, but i dont want to bother u with what seems to be a trivial problem..plus you got crap to do before ur gone for a few months..thanks for the offer.

I am completely bypassing the remote, jumpering the solenoid wires.

Forgot to mention, the motor is free, i can spin the drum by hand..so thw winch isnt bound up or anything.


Sended frum da cumputar box in my hands eh.
I got tomorrow off and the old lady is working so I will be in the barn all day drinking beer. It's not a big deal at all If you want to swing by. It shouldn't take much time at all to troubleshoot.
chadcooper55 is offline   Reply With Quote
Old March 1st, 2013, 03:42 PM   #214
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

:D
Got the smitty finally working, used Kyles for an example...and rewired the whole thing to match his.
Now it works awesome!!!
Probably since i haven't used it in forever, but it seems way faster than it ever has, anf now the buttons on the remote work the right directions!
Sweet, thanks for the help guys!
Now some playing tomorrow, maybe ill get to use it..

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old March 1st, 2013, 07:43 PM   #215
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,474
iTrader: (19)
Mentioned: 18 Post(s)
Default

Glad you got it going! You got spares now?
Kyle M. is offline   Reply With Quote
Old March 1st, 2013, 08:08 PM   #216
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Yep..solenoid, and maybe a motor..dont know if the motor was bad, or if it has been wiring all along.

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old March 2nd, 2013, 08:09 PM   #217
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Well did somemore wheeling today...winter wheeling ROCKS!! Soo much fun, had some body damage, and broke a rear leaf spring:banghead:
Jeep did good..motor runs awesome.
Here are some YouTube links, hope they work..
https://www.youtube.com/watch?v=RFNN...e_gdata_player


https://www.youtube.com/watch?v=RFNN...e_gdata_player

https://www.youtube.com/watch?v=RFNN...e_gdata_player

So..now back to lkq to grab somemore Durango leaf springs...maybe this week or next..no super big rush.

Wish i had the $$$ to just say f.it and link it..but im happy with the flexibility and stability of where it is now.
gonna have to finish up my corner guards too...cover up all the oak tree love taps..
Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old March 2nd, 2013, 08:13 PM   #218
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Oh ya, has anyone here had their Spartan locker just quit working for about 10 mins and then randomly start locking up again?
Mine was acting weird today...

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Old March 3rd, 2013, 10:35 AM   #219
Kyle M.
KFM!
 
Kyle M.'s Avatar
 
Join Date: 10-24-10
Location: Howard City, MI
Posts: 8,474
iTrader: (19)
Mentioned: 18 Post(s)
Default

Looks like fun!

I've never had an issue with mine, not even sure how it could quit working and start again. Guess I would pull the cover and inspect it. Did it make any noise?
Kyle M. is offline   Reply With Quote
Old March 3rd, 2013, 12:52 PM   #220
big86inthestixx
Senior Member
 
big86inthestixx's Avatar
 
Join Date: 04-30-11
Location: howard city Mi
Posts: 2,371
iTrader: (9)
Mentioned: 3 Post(s)
Default

Some nasty clicking..worse than a Detroit...
Prolly have to do that..some inspection.

Sended frum da cumputar box in my hands eh.
big86inthestixx is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Rig Builds and Pics

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:42 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.22163 seconds with 81 queries