2000 Honda 400ex Quad (Red) Updated! - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Vehicles for sale
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old August 15th, 2012, 02:52 PM   #1
JeepXJ
Senior Member
 
JeepXJ's Avatar
 
Join Date: 11-15-10
Location: Royal Oak
Posts: 215
iTrader: (1)
Mentioned: 0 Post(s)
Default 2000 Honda 400ex Quad (Red) Updated!

http://detroit.craigslist.org/okl/mcy/3199931803.html

Update, Makes compression, valves are not damaged. I had time to look further into it, Might have a bad starter motor (electric problem) or a ground, if not I have to take clutch cover off again and the cam chain could possibly have to much slack, although in my head I Think it slipped timing. If I had time I wish I could put into it and get it going but I do not, just thoughts of what is going on. Looking to sell, moving!
JeepXJ is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Vehicles for sale

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:14 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.05872 seconds with 23 queries