53 inch Hitachi Rear Projection TV**GONE** - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Completed Sales
GL4x4 Live! GL4x4 Casino

Completed Sales A place to find the market value on parts/vehicles

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
 
 
Thread Tools Search this Thread
Old October 18th, 2006, 10:49 AM   #1
TopHeavy
Yikes!
 
TopHeavy's Avatar
 
Join Date: 11-05-05
Location: New Hudson, MI
Posts: 1,415
iTrader: (3)
Mentioned: 0 Post(s)
Default 53 inch Hitachi Rear Projection TV**GONE**

That's right. FREE.

6 year old Hitachi 53FDX01B.



Here is the catch: Video doesn't work. Audio does work. I think it is the power supply but I am not sure. Might be $5 to fix. Might be $500. I don't know and I don't care. Come and get it.
I would be willing to deliver to the New Hudson/Novi/Milford area for a 6 pack of Blue Moon.
__________________
Buy My CJ7

Last edited by TopHeavy; October 23rd, 2006 at 07:52 AM.
TopHeavy is offline  
Sponsored Links
Advertisement
 
Old October 18th, 2006, 06:44 PM   #2
FIXXXR
Fixxxr
 
FIXXXR's Avatar
 
Join Date: 08-23-06
Location: Howell MI
Posts: 71
iTrader: (4)
Mentioned: 0 Post(s)
Default

i think ill take that... Im in howell MI not too far from you.. what times are good for you????? pls pm me.thanx
FIXXXR is offline  
Old October 18th, 2006, 09:14 PM   #3
trogdor the burninator
Insert Comment Here.
 
trogdor the burninator's Avatar
 
Join Date: 07-22-06
Location: Kalamazoo, MI
Posts: 6,294
iTrader: (21)
Mentioned: 0 Post(s)
Send a message via AIM to trogdor the burninator Send a message via MSN to trogdor the burninator
Default

ill be next in line for it...
__________________


Just another disgruntled OIF vet.
trogdor the burninator is offline  
Old October 19th, 2006, 03:17 PM   #4
83CJ7
Got 360?
 
83CJ7's Avatar
 
Join Date: 06-08-06
Location: Davison
Posts: 256
iTrader: (5)
Mentioned: 0 Post(s)
Default

PM sent yesterday around 4:30pm.

Still not heard back.
83CJ7 is offline  
Old October 19th, 2006, 08:39 PM   #5
TopHeavy
Yikes!
 
TopHeavy's Avatar
 
Join Date: 11-05-05
Location: New Hudson, MI
Posts: 1,415
iTrader: (3)
Mentioned: 0 Post(s)
Default

Here is the running order:

Moose93
FixxxR
Trog
Deaner

PM's have been sent.
__________________
Buy My CJ7

Last edited by TopHeavy; October 20th, 2006 at 02:11 PM. Reason: Updated list
TopHeavy is offline  
Old October 19th, 2006, 08:48 PM   #6
Deaner
lost
 
Deaner's Avatar
 
Join Date: 02-09-06
Location: Ortonville, MI
Posts: 7,159
iTrader: (24)
Mentioned: 0 Post(s)
Send a message via AIM to Deaner
Default

wow, I knew I should have gotten on here yesterday at work. :miff: if these ya hoos dont take it, yup need I say more
__________________


Dirty Minds Jeep Club
Quote:
Originally Posted by Toolmakerprevo View Post
Well at least I can screw comfortably in a bathtub!
Quote:
Originally Posted by Nuggets View Post
Half you guys bitchin' about these women are probably dragging home snow cows and tundra pigs from the bar.
[SIGPIC][/SIGPIC]
Deaner is offline  
Old October 20th, 2006, 09:22 AM   #7
83CJ7
Got 360?
 
83CJ7's Avatar
 
Join Date: 06-08-06
Location: Davison
Posts: 256
iTrader: (5)
Mentioned: 0 Post(s)
Default

I'm out.
83CJ7 is offline  
Old October 21st, 2006, 10:20 AM   #8
biggs-cj
Senior Member
 
biggs-cj's Avatar
 
Join Date: 02-08-06
Location: perry,mi
Posts: 733
iTrader: (0)
Mentioned: 0 Post(s)
Default

thats the same one i have...........mine puked no pic or sound..kind of weird
biggs-cj is offline  
Old October 21st, 2006, 08:59 PM   #9
xjmichigan
Senior Member
 
xjmichigan's Avatar
 
Join Date: 11-05-05
Location: Plymouth
Posts: 4,331
iTrader: (16)
Mentioned: 1 Post(s)
Default

its proablly the lamp that needs to be replaced
xjmichigan is offline  
Old October 23rd, 2006, 07:51 AM   #10
TopHeavy
Yikes!
 
TopHeavy's Avatar
 
Join Date: 11-05-05
Location: New Hudson, MI
Posts: 1,415
iTrader: (3)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by xjmichigan View Post
its proablly the lamp that needs to be replaced
There are 3 lamps. It was definately not the lamps.
__________________
Buy My CJ7
TopHeavy is offline  
Old October 23rd, 2006, 03:11 PM   #11
Moose92
Many much Moosen
 
Moose92's Avatar
 
Join Date: 04-04-06
Location: Owosso, MI
Posts: 583
iTrader: (14)
Mentioned: 0 Post(s)
Default

Thanks for ruling out the lamps. I was thinking it might be those too. Keep the ideas coming.
Moose92 is offline  
Old October 23rd, 2006, 04:12 PM   #12
TopHeavy
Yikes!
 
TopHeavy's Avatar
 
Join Date: 11-05-05
Location: New Hudson, MI
Posts: 1,415
iTrader: (3)
Mentioned: 0 Post(s)
Default

I think it was the power supply. If it turns out to be a fuse or something simple like that, DON'T TELL ME.:miff:
__________________
Buy My CJ7
TopHeavy is offline  
Old October 27th, 2006, 06:05 PM   #13
Moose92
Many much Moosen
 
Moose92's Avatar
 
Join Date: 04-04-06
Location: Owosso, MI
Posts: 583
iTrader: (14)
Mentioned: 0 Post(s)
Default

The verdict is a component problem. Previous services installed incorrect resistor, 3V instead of .5V, right resistance. The tech said that would work for awhile which is probably why it worked for like 6 months after it was fixed. Plus a wire was unplugged. Total for repairs: $380
Moose92 is offline  
Old October 27th, 2006, 08:01 PM   #14
SkyyPunk
Lego Dude
 
SkyyPunk's Avatar
 
Join Date: 06-10-06
Location: Belleville, MI
Posts: 1,655
iTrader: (5)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by Moose92 View Post
a wire was unplugged. Total for repairs: $380
:tonka:
SkyyPunk is offline  
Old October 28th, 2006, 08:46 AM   #15
Grumpy1
Senior Member
 
Grumpy1's Avatar
 
Join Date: 07-27-06
Location: Berkley
Posts: 892
iTrader: (4)
Mentioned: 0 Post(s)
Default

If your handy with a soldering iron stop at my sites TV boards www.audiokarma.org Though its mostly for vintage TV we probably have the largest collection of TV repair people on the web and their very helpful.
Grumpy1 is offline  
 
Great Lakes 4x4. The largest offroad forum in the Midwest > Great Lakes 4x4 Marketplace > Completed Sales

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:34 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.24834 seconds with 65 queries