Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old September 11th, 2012, 04:54 PM   #1
silveradoboy
Sam Brown
 
silveradoboy's Avatar
 
Join Date: 02-28-12
Location: Waterford/Cheyboygan
Posts: 1,919
iTrader: (3)
Mentioned: 0 Post(s)
Default In forum redirect?

Opened Google Chrome on my Android phone and went to GL4x4 (only tab open) first forum I clicked on was the iphone 5 post. I went to the last page and typed a lengthy reply and hit the post button and I was then redirected to the mustache run thread! I checked the iphone 5 thread and it never posted! WTF!? Has this happened to.you before? Maybe Apple is mad at me because I bought a Droid?
silveradoboy is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:46 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.05041 seconds with 14 queries