Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old May 21st, 2012, 08:18 AM   #21
Dylan
Senior Member
 
Dylan's Avatar
 
Join Date: 08-24-06
Location: K-zoo
Posts: 1,117
iTrader: (7)
Mentioned: 0 Post(s)
Default

Quote:
Originally Posted by fullthrottle View Post
Your flooding the cylinders with fuel by constantly attempting to fire with no spark.

Replace the part (magnetic pickup aka crank sensor) before attempting anymore or you may be in danger of washing the cylinder walls with gas = bad. Only crank a few times to fire it up if it doens't start its time to get it to a mechanic.
Not true. A bad CPS will also cut fuel pulse. It will not spray fuel into the cyl as you say so cranking it will do nothing other than heat up your starter.

Good work on the repair
Dylan is offline   Reply With Quote
Old May 22nd, 2012, 12:08 AM   #22
Catnip 0_o
Martial Artist
 
Catnip 0_o's Avatar
 
Join Date: 10-14-10
Location: Roseville, MI
Posts: 368
iTrader: (2)
Mentioned: 0 Post(s)
Default

Thanks everyone for your help, jeep is running great again :)
Catnip 0_o is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:23 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.12231 seconds with 14 queries