deleted - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > 4x4 Product reviews and how-to's
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 15th, 2012, 03:48 PM   #1
Porscheguy
Senior Member
 
Porscheguy's Avatar
 
Join Date: 04-17-11
Location: Holland, mi
Posts: 435
iTrader: (2)
Mentioned: 0 Post(s)
Default deleted

n/a

Last edited by Porscheguy; May 15th, 2012 at 06:08 PM.
Porscheguy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old May 15th, 2012, 04:59 PM   #2
Bruster
Senior Member
 
Join Date: 11-18-05
Location: Mt Morris
Posts: 1,408
iTrader: (10)
Mentioned: 3 Post(s)
Default

Sooooooo you're bitching because you didnt double check the torque on the nuts? I dont know why you would just assume they were torqued right in the first place...

I doubt Old style goodyears for military use arent made to cruise the highway at 70mph
Bruster is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > 4x4 Product reviews and how-to's

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:06 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06401 seconds with 26 queries