Testing Accelerator Positioning sensor 7.3 superduty - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 13th, 2012, 08:53 AM   #1
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,985
iTrader: (46)
Mentioned: 41 Post(s)
Default Testing Accelerator Positioning sensor 7.3 superduty

Looks like my pedal sensor is going out, bones recommended I test it, I am going to do so this weekend/evening. Any write ups out there? I am electrical stupid. i realize it's just use the multimeter and test this...but which wires do I poke? Anyone with a scanner that can just plug in and read this for the dumb guy?

I have also read to replace the whole assembly not just the sensor? why for? Can't seem to find an answer.

Anyone have this happen and what was your course of action?

Seems pretty straight forward, also seems common.

Last edited by kickstand; April 13th, 2012 at 09:35 AM.
kickstand is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old April 15th, 2012, 09:22 PM   #2
kickstand
sHaMoNe!
 
kickstand's Avatar
 
Join Date: 09-20-06
Location: fenton
Posts: 31,985
iTrader: (46)
Mentioned: 41 Post(s)
Default

part#699-200 $54 at Auto Value, fixed my issue.

Other guys mentioned having to pump the accelerator a few times and the shitty sensor would start working again, mine did this as well, just a little heads up in case anyone encounters the same issues.
kickstand is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Ford Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:00 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06725 seconds with 26 queries