4wd service light. - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old April 12th, 2012, 07:19 PM   #1
ckupq
Kitten I'm gonna eat you!
 
ckupq's Avatar
 
Join Date: 11-07-05
Location: Cedar Rapids, IA 52402
Posts: 3,400
iTrader: (6)
Mentioned: 0 Post(s)
Default 4wd service light.

We just replaced the transfer case on my roommates' 2002 Dakota Quad Cab 4x4. We tore apart the new case (NV 233) to check the chain and make sure the internals were OK before we bolted it up. Everything cycled easily by hand outside the truck with no noises. I used an FSM to torque everything back to factory specs. From there we bolted up the old shift motor and then put the t-case back in the truck.

My roomate has a "4WD SERVICE" light on the dash now. Googling it I find it could be anything from the motor, to the wires, to the ECM with no definitive answer. I double checked both connections to the T-case then posted this here.

Discuss.
ckupq is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Dodge Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:50 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.06807 seconds with 23 queries