mercruiser 3.0 - water in oil - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > Other Stuff > Boats, canoes, and rubber ducks
GL4x4 Live! GL4x4 Casino

Boats, canoes, and rubber ducks Chat about things that float

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old May 29th, 2012, 10:17 AM   #1
jeeperstrudie
AdvoCare Distributor
 
jeeperstrudie's Avatar
 
Join Date: 04-05-06
Location: Grand Blanc - South Side..
Posts: 666
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via Yahoo to jeeperstrudie
Default mercruiser 3.0 - water in oil

Ok, I have a late 80's 3.0 mercruiser.

It starts and runs fine (but overheats after a couple of minutes), question i Have since it runs fine just overheats is it a blown head gasket? or more like a cracked block?

opinions?
jeeperstrudie is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old May 29th, 2012, 10:49 AM   #2
High Center Hancho
rack tap re-rack click
 
High Center Hancho's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,142
iTrader: (40)
Mentioned: 0 Post(s)
Default

could be either
High Center Hancho is online now   Reply With Quote
Old May 29th, 2012, 11:00 AM   #3
jeeperstrudie
AdvoCare Distributor
 
jeeperstrudie's Avatar
 
Join Date: 04-05-06
Location: Grand Blanc - South Side..
Posts: 666
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via Yahoo to jeeperstrudie
Default

Is there a good way of testing this before I tear it all apart? if it's a blown head gasket I'll fix, if its a cracked block i'll part it out

Thanks
jeeperstrudie is online now   Reply With Quote
Old May 29th, 2012, 11:09 AM   #4
High Center Hancho
rack tap re-rack click
 
High Center Hancho's Avatar
 
Join Date: 07-10-07
Location: Genesee County
Posts: 13,142
iTrader: (40)
Mentioned: 0 Post(s)
Default

do a leak down test
High Center Hancho is online now   Reply With Quote
Old May 31st, 2012, 01:42 PM   #5
TJJEEP
Senior Member
 
TJJEEP's Avatar
 
Join Date: 11-08-05
Location: Orchard Lake
Posts: 2,909
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to TJJEEP Send a message via MSN to TJJEEP
Default

Once you get that figured out I would take a look at the impeller to see how bad it is.
__________________
If you're like me you like to talk to things. I'm Gary Busey!!
TJJEEP is online now   Reply With Quote
Old May 31st, 2012, 01:49 PM   #6
jeeperstrudie
AdvoCare Distributor
 
jeeperstrudie's Avatar
 
Join Date: 04-05-06
Location: Grand Blanc - South Side..
Posts: 666
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via Yahoo to jeeperstrudie
Default

the water pump impeller is brand new, i've rebuilt the hole pump. thanks.
jeeperstrudie is online now   Reply With Quote
Old May 31st, 2012, 01:50 PM   #7
jeeperstrudie
AdvoCare Distributor
 
jeeperstrudie's Avatar
 
Join Date: 04-05-06
Location: Grand Blanc - South Side..
Posts: 666
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via Yahoo to jeeperstrudie
Default

oh, also....

I did find water in my oil pan, nothing in the cylinders but the oil has water in it. so does that conclude 100% that it has a cracked block?

Again, it runs fine other than it overheats
jeeperstrudie is online now   Reply With Quote
Old May 31st, 2012, 02:06 PM   #8
TJJEEP
Senior Member
 
TJJEEP's Avatar
 
Join Date: 11-08-05
Location: Orchard Lake
Posts: 2,909
iTrader: (2)
Mentioned: 0 Post(s)
Send a message via AIM to TJJEEP Send a message via MSN to TJJEEP
Default

No, it's not 100%. It could still be a head or head gasket problem. I'm not sure how you would test for it though.
__________________
If you're like me you like to talk to things. I'm Gary Busey!!
TJJEEP is online now   Reply With Quote
Old June 1st, 2012, 09:48 PM   #9
jeeperstrudie
AdvoCare Distributor
 
jeeperstrudie's Avatar
 
Join Date: 04-05-06
Location: Grand Blanc - South Side..
Posts: 666
iTrader: (13)
Mentioned: 0 Post(s)
Send a message via Yahoo to jeeperstrudie
Default

Got a new gasket set today for everything, hoping the weather holds out so I can do some work on it...
jeeperstrudie is online now   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > Other Stuff > Boats, canoes, and rubber ducks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:17 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.12323 seconds with 49 queries