98 xr400 Hard start - Great Lakes 4x4. The largest offroad forum in the Midwest

Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds
GL4x4 Live! GL4x4 Casino

greatlakes4x4.com is the premier Great Lakes 4x4 Forum on the internet. Registered Users do not see the above ads.
Search
Reply
 
Thread Tools Search this Thread
Old March 27th, 2012, 10:46 AM   #1
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default 98 xr400 Hard start

Hard starting, doesnt like to idle and likes to pop coming down off the throttle when running. It's my buddys dad's bike and we had it out this past weekend and this is what came up. He had to kick it over quite a few times and/ or use ether to get it running
Fraser is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old March 27th, 2012, 11:39 AM   #2
ScOoTeR
hoo dat. wat.
 
ScOoTeR's Avatar
 
Join Date: 11-09-05
Location: Howell
Posts: 21,537
iTrader: (35)
Mentioned: 9 Post(s)
Default

Pilot jet (or circuit) clogged / too small / fuel screw too far in. Is it at your house? I'm 5 minutes away.
__________________
@clarkstoncracker
ScOoTeR is offline   Reply With Quote
Old March 27th, 2012, 07:04 PM   #3
bdd1469
bdd
 
bdd1469's Avatar
 
Join Date: 04-12-10
Location: alto mi
Posts: 2,066
iTrader: (1)
Mentioned: 0 Post(s)
Send a message via Yahoo to bdd1469
Default

^ like he said.The carb most likely has a plugged up circuit or jet from sitting all winter.
bdd1469 is offline   Reply With Quote
Old March 27th, 2012, 08:08 PM   #4
smasheromalley
Senior Member
 
smasheromalley's Avatar
 
Join Date: 11-06-05
Location: Michigan
Posts: 3,038
iTrader: (15)
Mentioned: 0 Post(s)
Default

^^ x3
smasheromalley is offline   Reply With Quote
Old March 28th, 2012, 10:44 AM   #5
Fraser
Senior Member
 
Fraser's Avatar
 
Join Date: 12-12-06
Location: Howell/Hartland
Posts: 4,194
iTrader: (27)
Mentioned: 0 Post(s)
Send a message via AIM to Fraser
Default

Quote:
Originally Posted by ScOoTeR View Post
Pilot jet (or circuit) clogged / too small / fuel screw too far in. Is it at your house? I'm 5 minutes away.
negative, hes up towards fenton off linden rd. thats alot of what i ended up reading. they were setup very lean stock, or there was guys that had a whole regimen to start there bike everytime they rode . I gave him a call last night and let him know, prob wont know untill the weekend whats up he's been working some long hours
Fraser is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > Quads, Bikes, and Sleds

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:15 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Page generated in 0.09059 seconds with 35 queries