Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 29th, 2012, 02:56 PM   #21
whiterhino
I'm not old, honest...
 
whiterhino's Avatar
 
Join Date: 03-07-06
Location: Davisburg MI
Posts: 19,933
iTrader: (21)
Quote:
Originally Posted by silveradoboy View Post
Run Google Chrome, All of your problems will be solved!
rrrrrrrooooonnnnnnggggg!
__________________
GLFWDA member since 1979.
Member Southern Michigan Rock Crawlers.
whiterhino is offline   Reply With Quote
Old April 13th, 2012, 07:01 AM   #22
clarkstoncracker
lol
 
clarkstoncracker's Avatar
 
Join Date: 11-03-05
Location: OC - MI
Posts: 41,957
iTrader: (39)
Send a message via AIM to clarkstoncracker
I missed this post. On March 28th, GL4x4's server lost half of its ram, did an auto-reboot and the server was fubar for quite a while for two days.

Page load times should be back around .4-.5 seconds...
__________________
clarkstoncracker is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > General 4x4 Stuff > Site comments, issues, or suggestions and announcements
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:18 AM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.11116 seconds with 14 queries