Go Back   Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
GL4x4 Live! GL4x4 Casino







Search
Reply
 
Thread Tools
Old March 12th, 2012, 04:30 PM   #1
Torg38
TorgFab
 
Torg38's Avatar
 
Join Date: 07-01-10
Location: Howell Mi
Posts: 163
iTrader: (4)
Mentioned: 0 Post(s)
Default 4l60 to np203 tailshaft

So ive built my doubler and now the tailshaft on the 4l60 is too long Does anyone know what tailshaft i need? Im currently using the 4l60 4x4 shaft but it needs to be about 2inches shorter. The np203 bottems out on the splines and there is still 2.250 gap to the mating surface.
Torg38 is offline   Reply With Quote
Old March 12th, 2012, 08:26 PM   #2
KILLER"B"468
Yankabilly
 
KILLER"B"468's Avatar
 
Join Date: 11-06-05
Location: Hendersonville Tn.
Posts: 7,945
iTrader: (19)
Mentioned: 1 Post(s)
Default

Quote:
Originally Posted by Torg38 View Post
So ive built my doubler and now the tailshaft on the 4l60 is too long Does anyone know what tailshaft i need? Im currently using the 4l60 4x4 shaft but it needs to be about 2inches shorter. The np203 bottems out on the splines and there is still 2.250 gap to the mating surface.
If your 4l60e has the 4 bolt flange then you will need the Advanced Adapter short shaft for a 4l60e/700r4. That will give you the correct stick out length to use the t350/203 adapter and your tcase
__________________
being on the eastern edge of the central time zone sucks...it gets dark WAY to early.

Quote:
Originally Posted by jeepbrattt View Post
An occasional jello or vasoline wrestling match isn't out of the question either.
KILLER"B"468 is offline   Reply With Quote
Old March 16th, 2012, 07:26 AM   #3
Torg38
TorgFab
 
Torg38's Avatar
 
Join Date: 07-01-10
Location: Howell Mi
Posts: 163
iTrader: (4)
Mentioned: 0 Post(s)
Default

This doubler shit is fun I went with a spacer (http://offroaddesign.com/catalog/700r4spacer.htm) Now I need to put in a speed sensor, Anyone running a 4l60 on a doubler....How did you do it?
Torg38 is offline   Reply With Quote
Reply
Great Lakes 4x4. The largest offroad forum in the Midwest > 4x4 Talk > General Tech
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:40 PM.


Powered by: vBulletin, Copyright 2000 - 2012, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Lite) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd. Runs best on HiVelocity Hosting.
Copyright 2005 - 2012 Cracker Enterprises - Powered by Linux
vB Ad Management by =RedTyger=
Page generated in 0.06764 seconds with 16 queries